Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: I just put a new Jandy 1400 on my pool

  1. Back To Top    #1

    I just put a new Jandy 1400 on my pool

    I just put a new Jandy 1400 on my pool. I found out (not through Jandy) that the Flow senser line came with a little circuit board that I plugged right into the main board. All kinds of problems from a no flow to error codes 173/183/184. After talking with my Agean pool guy he said take the little circuit board off and attched the line directly to the main board. And now everything is working great. Check to see if you have that little board, it's not an inch wide by 2in long.

  2. Back To Top    #2

    Join Date
    Apr 2012
    Location
    Prince George, VA
    Posts
    33

    Re: Jandy Aquapure help

    Quote Originally Posted by iam488
    I just put a new Jandy 1400 on my pool. I found out (not through Jandy) that the Flow senser line came with a little circuit board that I plugged right into the main board. All kinds of problems from a no flow to error codes 173/183/184. After talking with my Agean pool guy he said take the little circuit board off and attched the line directly to the main board. And now everything is working great. Check to see if you have that little board, it's not an inch wide by 2in long.
    Please read this thread: jandy-aqualink-tri-sensor-adapter-t39895.html
    ...it may be that you should leave the daughter card in place!!
    Barrier Reef Pacific1-Pacific color 37'9" X 14'1" fiberglass IG ~ 17,500 gallons, FHPM1.0-2 Jandy FloPro pump, Jandy Aquapure 1400 SWG, Waterco Multicyclone 16 pre filter, Jandy CV580 filter, 3 PAL-2000 RU LED lights, 1 skimmer, 2 main drains, 3 returns, 2" rigid pvc suction and return plumbing, BBB method, TF100 Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •