Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: pool water clear but comes out of return grey

  1. Back To Top    #1

    pool water clear but comes out of return grey

    my pool water is clear but when it comes out the return its grey. I have an above ground pool 15x30 with a cartridge filter. It also come out grey when i vacuum the pool.
    My cement pond is a 36K gunite 20X40 built in mid 1960s, Hayward S244S filter, Aquarite SWCG, Jandy 1.5HP 2sp, TF-Test kit and Nitro Wall Climber

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: pool water is clear but comes out of filter return cloud

    Quote Originally Posted by rnocella72
    my pool water is clear but when it comes out the return its grey. I have an above ground pool 15x30 with a cartridge filter. It also come out grey when i vacuum the pool.
    rnocella72,
    Please start a new post and read this: http://www.troublefreepool.com/pool-...efore_you_post
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: pool water clear but comes out of return grey

    Quote Originally Posted by rnocella72
    my pool water is clear but when it comes out the return its grey. I have an above ground pool 15x30 with a cartridge filter. It also come out grey when i vacuum the pool.
    Welcome to TFP!

    Do you have a saltwater chlorine generator?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  4. Back To Top    #4

    Re: pool water clear but comes out of return grey

    no i dont....2 hp pump just repaired,impeller no good...still blowing grayish water out of return....pool is slightly cloudy....i was told i added to much algecide because its also foamy...
    My cement pond is a 36K gunite 20X40 built in mid 1960s, Hayward S244S filter, Aquarite SWCG, Jandy 1.5HP 2sp, TF-Test kit and Nitro Wall Climber

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: pool water clear but comes out of return grey

    Most likely the algaecide causing it.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: pool water clear but comes out of return grey

    It seems to me that if your pool water is clear but comes out of the return gray then there must be something wrong with the filter. Have you checked it? That's the only reason for "grey" to be added to your pool that I can think of.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •