Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: I have a leak......

  1. Back To Top    #1

    Join Date
    Dec 2009
    Location
    Columbia, SC
    Posts
    34

    I have a leak......

    I just found out that I have a leak at the valve but I am not sure just what part this is called or how to fix it. I will try to see if I can get the picture to post....I am new to all this.
    Thanks,
    Betsy
    Attached Images Attached Images
    18k gallon in ground plaster with attached spa
    Pentair CCP 320 cartridge filter
    Goldline Aqua Rite SWG
    IntelliFlo VS pump
    Teledyne Laars ESC heater
    Hayward Pool Vac Ultra cleaner w/ skimmer Vac Plate and inline leaf basket
    Palm Springs, CA

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: I have a leak......

    That is a multi-port valve, sometimes called the main valve. Black body, white cover, black handle.

    I can't be sure what I am seeing in the pictures, where is water leaking out from? Is it leaking from that round opening on the side? That appears to be the waste port, the post water come out of when you are backwashing the filter. Leaks from there are almost always caused by a bad spider gasket. You can fix that yourself if you are at all handy.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Dec 2009
    Location
    Columbia, SC
    Posts
    34

    Re: I have a leak......

    This picture may help a little better. The round thing that is leaking looks like maybe you could have had the backwash line ran from this side but I could be wrong. How do I fix this?
    Attached Images Attached Images
    18k gallon in ground plaster with attached spa
    Pentair CCP 320 cartridge filter
    Goldline Aqua Rite SWG
    IntelliFlo VS pump
    Teledyne Laars ESC heater
    Hayward Pool Vac Ultra cleaner w/ skimmer Vac Plate and inline leaf basket
    Palm Springs, CA

  4. Back To Top    #4
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: I have a leak......

    That looks like the waste port. You use it to vacuum to waste. When you vacuum to waste you are by-passing the filter. Usually it is used when you are clearing a pool full of algae debris or if you need to lower the water level quickly.

    You can probably fix the leak by replacing the spider gasket, or you can buy a plug for that port when it is not in use if you can't get it fixed right away. You don't want to wait too long to get it repaired. The spider gasket will continue to deteriorate over time.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  5. Back To Top    #5

    Join Date
    Dec 2009
    Location
    Columbia, SC
    Posts
    34

    Re: I have a leak......AGAIN!!

    We replaced the spider gasket last year and still had the leak. We had to have our liner replaced so I showed the leak to the pool guy who put some silicone sealant on it. I noticed today that its leaking again. Do they make a plug for this port? It looks like it has a plug or cover on it now but its leaking where it comes together.
    18k gallon in ground plaster with attached spa
    Pentair CCP 320 cartridge filter
    Goldline Aqua Rite SWG
    IntelliFlo VS pump
    Teledyne Laars ESC heater
    Hayward Pool Vac Ultra cleaner w/ skimmer Vac Plate and inline leaf basket
    Palm Springs, CA

  6. Back To Top    #6
    maxepr1's Avatar
    Join Date
    Mar 2011
    Location
    DFW
    Posts
    716

    Re: I have a leak......

    If your not using that port I don't see why you can put a plug in it? I have the same port on my Pentair Multi-port but it's not knocked out.
    40'x19' IG Diamond Brite 29K 4' Waterfall/Dive Rock FNS60 DE Inteliflo VS 2hp Whisperflo pumps Aqualogic(P4) SWG TF100 Tester


    Pool School, Pool Calculator,TFTestKits,

  7. Back To Top    #7

    Join Date
    Dec 2009
    Location
    Columbia, SC
    Posts
    34

    Re: I have a leak......

    maxepr1
    it already has a plug in it I think (I don't know alot about this) because when you look inside it has a black cover on the inside with two little spike in the middle sticking out. The leak is coming from the seam.
    18k gallon in ground plaster with attached spa
    Pentair CCP 320 cartridge filter
    Goldline Aqua Rite SWG
    IntelliFlo VS pump
    Teledyne Laars ESC heater
    Hayward Pool Vac Ultra cleaner w/ skimmer Vac Plate and inline leaf basket
    Palm Springs, CA

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: I have a leak......

    That valve is designed for a lot of configurations and they just knock out the molded in plug on the ports they want to use.

    That's actually the "bottom" side port that's leaking and I bet the molded in plug has cracked. You can just screw a PVC threaded plug in the port sealed with t-tape or teflon paste.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •