Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 52

Thread: Bad situation in Dallas, algae, leaks

  1. Back To Top    #1

    Bad situation in Dallas, algae, leaks

    I feel so needy... Just back from vacation.. Pool was used heavily while we were gone. Came home to black spots on shelves... And green spots on floor. Scrubbed them all off.. So far.. Earlier added BL and MA according to PC. Here is where I am now:

    Scenario tonite:

    CYA 0
    PH. 7.2
    FC 0

    PC CALC SAID TO ADD 96 oz bleach to slam.. I did that 30 min ago.

    Is it safe to go in and brush?

    I have sock with stabilizer in skimmer... But will go get the $$$ stuff if i need to.

    Water looks clear.

    H E L P Please!
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Bad situation in Dallas, algae, leaks

    Granular stabilizer is fine, squeeze often and it will dissolve in a day. It will show on the test 24 hours after is dissolved.

    It is safe to swim/brush with FC above minimum and up to shock level for your CYA, FC/CYA Chart. So, it is fine to get in and brush. And squeeze the CYA sock some more while you're in there.

    Do you remember this? SLAM shouldn't take too long.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Re: Bad situation in Dallas, algae, leaks

    Going into brush.. Itdidn't come out the first time..

    - - - Updated - - -

    Thank0s, im on my way poolsiv. Thank you! I'll be back with new themes & readings tonite .
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Bad situation in Dallas, algae, leaks

    Wondering... What was your CYA before vacation? How long were you gone?

  5. Back To Top    #5
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Bad situation in Dallas, algae, leaks

    Hey Helen, since you are going to SLAM, dont take your Cya above 30 and it will be helpful, at least in terms of bleach needed. Shouldnt be hard. Remember the SLAM we did last Summer? It won't be much different this time, maybe easier.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  6. Back To Top    #6

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Bad situation in Dallas, algae, leaks

    I asked about the CYA reading before your vacation as it is unusual for CYA to just disappear and was wondering if maybe you had an ammonia issue that depeleted it.

  7. Back To Top    #7

    Re: Bad situation in Dallas, algae, leaks

    Sorry about the late response.. I was out there scrubbing till the wee hours, then I conked.

    My CYA before va-ca was hovering from 0-40. My spa was completely draining into the pool every night the pool turned off. So my CYA was nearly depleted, because old sock just couldn't keep up. The repair guy came and replaced a Jandy activator with a Hayward one. RIGHT before we left last Wednesday I noticed there was a small air leak on the suction side somewhere, and the pump had a leak in the joint right after the unit. The spa continued to drain down anywhere from 4"-6". The check valve was replaced just last year. So thinking it was an O-ring in one of the valves, Mike ordered some... they came when we left. The trip was a "SURPRISE!!!! WE ARE LEAVING FOR SAN DIEGO in the MORNING!! (Which was really sweet... even tho I had a pool crisis on my hands.) So off we go. I asked my daughter & neighbor to come check the pool level every day at least... so it was being filled everyday. I left bags of store type shock out for them to throw in every day. They swam everyday.. but no shock was added.

    Came home to black "dots on all the ledges and floor, green spots of algae all over. That's what I scrubbed off last night.

    So I currently have RED, off the charts PH - Zero CL Zero CYA.

    The first cya sock is empty.. so I'm thinking about running to Leslies and buying that quickie liquid stabilizer to get SOME CYA in the pool. I just added MA and Bleach. I'll take a reading in about 20 minutes to get a starting point.

    I tried putting silicone around the base of the leaky pipe, waited 5 hours for it to dry (100+ degrees outside) - that didn't work. I took off the leaking activator to find the o-ring and replace it... but it was a different size, so I lubed it up and put the old one back in for now.

    The pool guy is coming to fix the leaks after he orders the parts.. Below is the leak after the main pump.. and air bubbles in the check valve. Oh yeah, the booster pump is not coming on at all, hence no polaris.

    If I can just get my water under control, at this point I'd be thrilled. I've decided to let the pump run 24 hours a day to keep the water level up.

    IMG_5704.jpgIMG_5698.jpg

    - - - Updated - - -

    Sorry, pics came out sideways..
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  8. Back To Top    #8

    Re: Bad situation in Dallas, algae, leaks

    I just learned something.. I had ran out of PH R 0014 solution a few weeks ago. I picked up (from Leslies) R-0004, which he said was the same thing. It is not. While waiting for my TFP order to arrive.

    R-0004 makes sample water turn bright red
    R-0014 makes the same sample water turn light orange

    Luckily I had my new R-0014

    Now -

    PH - 7.2 (but lighter than that..)
    FC - 1.5
    CYA - 0 still.

    Slam tonite for sure. Off to Walmart.
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  9. Back To Top    #9

    Re: Bad situation in Dallas, algae, leaks

    Thank you! I plan on slamming tonite - will get it in the right zone to make it effective - (FC and CYA.)

    - - - Updated - - -

    CYA was VERY low - I used the entire squeeze bottle and still saw the black dot clearly. The reason, I believe was that was losing a spa full of water every nite and having to refill, waiting on my PB (at least 4 days.) Not his fault... he's very busy and everybody is having algae issues due to this heat.
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  10. Back To Top    #10

    Re: Bad situation in Dallas, algae, leaks

    I sure do Patrick! Speaking of CYA.. I have a SW pool, but it is at 900, and should be at 3200. (It was 1100 last night.)

    From what you said (keeping the CYA under 30) maybe I should hold off on the salt and just rely on the bleach and MA.. Right?
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  11. Back To Top    #11
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Bad situation in Dallas, algae, leaks

    Right!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  12. Back To Top    #12

    Re: Bad situation in Dallas, algae, leaks

    I added BL and washing soda

    Brushed HARD, every nook and cranny. Left pool running.

    FC 4
    PH 7.2
    CYA can't tell until morning - no sun..)

    Water looks great - feels "sticky"
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  13. Back To Top    #13

    Re: Bad situation in Dallas, algae, leaks

    FC 2.
    PH 7.2
    CYA - 0 used whole bottle in tube, next to no change

    Off to the store.. <..sigh..>
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  14. Back To Top    #14
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Bad situation in Dallas, algae, leaks

    I think you need to perform the following test to make sure your pool doesn't have ammonia and bacteria consuming your cya. Do not add any more CYA, that will just feed the bacteria.

    Raise FC up to 10 ppm, pump running, brush and test FC in 10 minutes. If FC is below 7 ppm then repeat until FC holds above 7 ppm. Then add CYA and SLAM.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  15. Back To Top    #15

    Re: Bad situation in Dallas, algae, leaks

    At 10:40 am, I added 191 oz of 8.2% BL

    2:00pm Current reading, before adding anything more:

    FC 2.5
    PH 7.2

    TEMP 99 DEGREES
    SALT - 1050

    Will add 191 oz again to try to reach 10 FC

    BRB..

    ======================
    2:30pm
    FC 10
    ======================
    2:43pm
    FC 9
    (two samples taken from both ends of the pool)
    ======================
    3:26pm
    FC 7
    ======================
    I didn't know you could sweat while standing in the pool - sheesh!

    3:37pm
    FC 4.5

    Dang it!! I will get it up at 10 again by adding 131 oz BL.
    =====================
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  16. Back To Top    #16
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Bad situation in Dallas, algae, leaks

    Believe me I know about the 99! It is purty HOT! LOL!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  17. Back To Top    #17

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Bad situation in Dallas, algae, leaks

    That's a relief that it held. You go!!!!

  18. Back To Top    #18

    Re: Bad situation in Dallas, algae, leaks

    Quote Originally Posted by MarianParoo View Post
    That's a relief that it held. You go!!!!
    Thanks!! I'm doing the 10 min test again - just to make sure..
    ===============
    4:00pm
    FC 10.5


    (I hope this works, I'm out of bleach - will have to find another Walmart! LOL!)
    ===============
    4:10
    FC 10 YAY!!!
    ===============
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

  19. Back To Top    #19
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Bad situation in Dallas, algae, leaks

    Nice! SLAM time. Oh, and more cya. Granular is fine.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  20. Back To Top    #20

    Re: Bad situation in Dallas, algae, leaks

    9:30

    FC - 4 (adding 143 oz BL to raise FC to 10

    CYA - next to zero (adding 64 oz of stab in sock..and will squeeze it till my hand hurts.)

    5 oz wine.. for good measure.
    Helen
    Dallas Area, 16,000 gal IG, Easytouch 8 computer, Intelliflo 3HP Variable Speed pool pump, Pentair Smart Pump 4x160, Pentair 3/4 HP Booster Pump, FNS 60 DE 60, Mastertemp 400, Rainbow 320, Dual Timer w/ freeze protection, Intellichor SWG, TF100 Test Kit, POOL FILLED AUG 3, 2012, ORDER YOUR TF100 KIT FROM http://tftestkits.net
    http://www.troublefreepool.com/under...ie-t49936.html

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •