Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Dual speed jandy pump not working on high

  1. Back To Top    #1

    Join Date
    Jul 2016
    Modesto ca

    Dual speed jandy pump not working on high

    Hello, I'm new to this forum and my 2 speed jandy pump isn't working on high speed. Just hums and shuts off after 2 seconds. Low speed works fine. Any ideas please
    My pool is inground about 20,000 gallons with jandy 2 speed motor

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Pleasanton, CA

    Re: Dual speed jandy pump not working on high

    Welcome to the forum!

    How are you switching between low and high? Once low is running, can you then switch to high and does it stay running?
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

  3. Back To Top    #3
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Lakeland, FL

    Re: Dual speed jandy pump not working on high

    Did it ever work? Is this a new install?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Lakeland Florida

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts