Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Spa temperature problem

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Raleigh, NC
    Posts
    54

    Spa temperature problem

    I have the iaqualink controller for my pool spa combo and my spa temperature reads 86 degrees all the time. It never changes. Could the temperature sensor be bad?
    32,000 gallon inground plaster pool/spa combo spillover. Aqua Rite Pro with Sense and Dispense. Jandy iAquaLink Control. Polaris 280 vac. Sheer Descent, Fiber optic deck jet water feature. Vanishing wall. Whisperflo pumps, Pentair clean and clear cartridge filters.

  2. Back To Top    #2

    TFP Guide

    In the Industry

    Join Date
    Apr 2015
    Location
    tucson, arizona
    Posts
    946

    Re: Spa temperature problem

    The pool and spa temps should be close to the same until you activate the spa only. The temps should rise to what you set the spa for. Did you check pool/spa with a good thermometer to see where your temps are.

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Raleigh, NC
    Posts
    54

    Re: Spa temperature problem

    Yes. When the heater turns on the temperature goes up to 100 degrees but the automation system still shows 86. The temperature on the heater shows 100 but the iaqualink app shows 86 and it never changes.
    32,000 gallon inground plaster pool/spa combo spillover. Aqua Rite Pro with Sense and Dispense. Jandy iAquaLink Control. Polaris 280 vac. Sheer Descent, Fiber optic deck jet water feature. Vanishing wall. Whisperflo pumps, Pentair clean and clear cartridge filters.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •