Wonky Salt levels

jlentz32

Well-known member
May 27, 2011
61
OK, I saw my salt level going up and down a bit last year on my Aquarite, I seemed to be related to temps and whatnot, I didn't care so much as the SWG seemed happy and kept my CL levels pegged all season. Its done the same this year a little bit but once again, everything seemed fine, lots of CL.

We were gone for 10 days in late June (got back on the 30th) and came back to a very cloudy slightly green pool, Cleaned the cell, and added a bunch of MA to bring the PH back in order and all was good.

The last couple days its been a bit wacky, little or no FC and according to the main unit I've got a salt level of 2000, inspect cell is solid and low salt is solid. No generation. A few weeks back I recall seeing it at 3500.

I wanted to do a full test today but ran out of time before the wx turned, I did get a test at leslies the other day to cross check against though so here are those numbers.


Chlorine below .5 (it was ever so slightly yellow)
Salt leslies = 3600, my test strip today said just over 4600, my Aquarite says 2000)
TA 60 (leslies)
PH 7.8
Phosphates 300 (Leslies)
CYA - 60
CH obscenely high (I gave up last year after I got over 1100, I just got the magnetic stirrer, hope to have a real # soon)

My main question is why is my salt level seem to be disagreeing so much with my AquaRite? Does everything get wonky when the salt gets too high or is it most likely a buildup on the cell? I'm planning on taking it out for a clean and perhaps a trip to the pool store for a ride on the test fixture tomorrow.

I've got some algae growing so I'm going to the store for some bleach to start a shock tonight.
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,879
Silver Spring, MD
Because of your high CH level you are getting calcium scaling on the cell plates inside the SWG, which is causing the false low salt levels and check cell indicator light. It is nearly impossible to manage CH levels over 1000, and you are likely to get, or already have, calcium scaling in other places besides just the SWG cell. You almost certainly need to do an acid soak for the SWG cell to remove all of the calcium, and you should bring the PH down to help control further scaling. But to really solve the problem you will need to bring the CH level down.
 

jlentz32

Well-known member
May 27, 2011
61
Just got my TF100 refill...

Here are the numbers:
FC - 13
CC - 1.5
TC - 14.5
PH - 7.5
TA - 70
CH - 1000
CYA - 70
Salt - 5400 (drop test, Strip test, & Pool store)

Fill water CH - 170

Cleaned cell plates today and removed all scale, Still no joy, Flashing low salt and inspect cell lights on Aquarite (its also not displaying any salt reading at all that I can figure out).

I'm doing liquid Chlorine as of right now (Its coming down from shock right now (my DPD test was still good).
At this time I'm sticking with liquid chlorine until I get my water into a relatively happy place, I'm guessing I'll need to do a full drain though and I'm not sure if that's a good idea with plaster in the Mohave desert during July.

If anyone knows of an RO place in Vegas please let me know, I'm going to try and get through to the water district tomorrow to find out about a refill.
 

linen

TFP Expert
LifeTime Supporter
Jul 30, 2010
8,649
Twin Cities, MN
Your CC of 1.5 ppm indicates you need to do the shocking process. Whether or not you want to wait for the lowering of the salt and CH levels is up to you...if you are going to do it soon (next day or two), I might wait and just keep your FC on the high end of normal.
 

linen

TFP Expert
LifeTime Supporter
Jul 30, 2010
8,649
Twin Cities, MN
jlentz32 said:
Cleaned cell plates today and removed all scale, Still no joy, Flashing low salt and inspect cell lights on Aquarite (its also not displaying any salt reading at all that I can figure out).
How old is your cell?
 

jlentz32

Well-known member
May 27, 2011
61
Thanks guys,
I'll double check that CC number again and add some more if needed.
Today is the first time I've seen CC in a few days but I also got fresh Stuff from TFT...

No idea on the age of the salt cell, got it with the house, is there a way to tell?
 

jlentz32

Well-known member
May 27, 2011
61
Just tested inside in better light and I'm getting 12 FC maybe .5 CC I'm having a hard time catching the color change. I'll bring it back up to shock level tonight though and keep going.

I'm going to try and do a drain asap, just gotta figure out the logistics (is it going to bankrupt me and/or kill my plaster to do it right now with summer water rates in the desert...)

Linen, I'd planned on having to replace the cell when I bought the house last year so its not a huge surprise, I'm still hoping that it will work again once I get the salt an CH within manageable levels.

Until today I'd been hoping that this was something I could do wiht partial drain/refills over time. obviously that's not going to happen.
 

elwood58

LifeTime Supporter
There are certainly a number of people who manage very high CH by keeping their TA and pH under very tight control. Your TA looks OK, but I get the feeling your pH creeps up a bit. You need to keep it on the low end of the range.

You might want to do a couple of 1/3 to 1/2 water changes to minimize your plaster's exposure to the desert sun. This will cost more in the long run, but becomes doable in the short term.