Wiring new pool pump

matt4575

Gold Supporter
Jun 11, 2021
6
Florida
Pool Size
8500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Hayward Aqua Rite (T-15)
I have a new 2HP Century 1081 pool pump and need help wiring please. The old pump had a red wire on terminal # 2, the black wire on terminal # 3/4 and blue wire on terminal #1. The new pump is labelled different with L1 = HI, L2 = Com and A= LO. What wire goes where?
 

Attachments

  • 20210606_122237.jpg
    20210606_122237.jpg
    304.3 KB · Views: 8

matt4575

Gold Supporter
Jun 11, 2021
6
Florida
Pool Size
8500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Hayward Aqua Rite (T-15)
I have a new 2HP Century 1081 pool pump and need help wiring please. The old pump had a red wire on terminal # 2, the black wire on terminal # 3/4 and blue wire on terminal #1. The new pump is labelled different with L1 = HI, L2 = Com and A= LO. What wire goes where?
More information to share - power is 230V. Image on new pump terminals attached.
 

Attachments

  • 20210611_103731.jpg
    20210611_103731.jpg
    410 KB · Views: 12

matt4575

Gold Supporter
Jun 11, 2021
6
Florida
Pool Size
8500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Hayward Aqua Rite (T-15)
Matt,

We need to see the connection label on the side of the old pump.

Thanks,

Jim R.
Jim, I do not have that pump. I did post the way the old motor was wired
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
22,612
Bedford, TX
Matt,

Thanks for the pic...

On your new pump L1 is Red High Speed, L2 is Blue (common) and A is Black for Low Speed.

Thanks,

Jim R.
 

matt4575

Gold Supporter
Jun 11, 2021
6
Florida
Pool Size
8500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Hayward Aqua Rite (T-15)
Matt,

Thanks for the pic...

On your new pump L1 is Red High Speed, L2 is Blue (common) and A is Black for Low Speed.

Thanks,

Jim R.
Thank you so much Jim
 

matt4575

Gold Supporter
Jun 11, 2021
6
Florida
Pool Size
8500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Hayward Aqua Rite (T-15)
Jim, when you look at both name plates, does the new one look like a direct replacement?

Matt A
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
22,612
Bedford, TX
Matt,

I am "assuming" that your original pump ran both high speed and low speed that is being controlled by some timer or switch... If that is true, then the new pump should operate the same way.

Thanks,

Jim R.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.