WiFi Connection Issue - Intellicenter

AZBoulder

Member
Nov 15, 2021
15
AZ
Pool Size
25000
Surface
Plaster
Chlorine
Liquid Chlorine
I am getting the error to make sure the WiFi cable is pugged in and powered error when I try to find a wireless network. I have the LAN cable plugged into the adapter on the back of the intellicenter panel and the 24V DC connector into the power connection and the adapter plugged into the back of the intellicenter panel. The WiFi antenna card in the plastic housing is powered and the lights on the card flash so it has power however I still get the error when I try to connect or even reset the WiFi via the touch screen. What am I doing wrong? I still can connect to the local system on my phone and the IP address shows up on the intellicenter panel I just cannot get it to connect to WiFi. I have a Google nest network puck close by and can see the network on my phone at the panel so I know the signal is there.
 
  • Like
Reactions: Krazy krogs

tomswell

In The Industry
Apr 29, 2018
15
Bonny Doon
Pool Size
32000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-30
Solution :). I couldn’t even see local system unless I enter IP in the optional menu. Weird > iPad sees it iPhone doesn’t.
Phone app needed to have “local network” toggle ON
I ultimately ignored inability to find WiFi, proceeded to fill out all fields, except alternate email & phone , and was able to create account .
 
Last edited:
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread