Why is this jumper hose on my return line???

cportcity

New member
Sep 23, 2021
2
Midway Ga
I’m redoing the plumbing my existing pool set up to install all new system and came across this after digging up the return line that only goes to one return and there is a hose jumper in line but I have no idea what it’s for or why somebody would put it there. Any suggestions?
 

Attachments

  • 53C27A05-0B4D-4A50-A27B-049C287A8C9C.jpeg
    53C27A05-0B4D-4A50-A27B-049C287A8C9C.jpeg
    559.8 KB · Views: 36

HermanTX

Gold Supporter
May 20, 2020
2,528
Katy TX
Did you have a pressure side cleaner? They normally hook up the inlet to the booster pump for a pressure side cleaner from a return pipe to add initial pressure to the cleaner then when the booster pump kicks on, the pressure side cleaner will move in the pool.
I am not sure why you have 2 "tee" connections and they why they connected a hose between them. They could have just put plugs in the top of each "tee" to seal them both off and not have the risk of the hose leaking.

Maybe others have additional ideas.
 
  • Like
Reactions: cportcity

cportcity

New member
Sep 23, 2021
2
Midway Ga
Did you have a pressure side cleaner? They normally hook up the inlet to the booster pump for a pressure side cleaner from a return pipe to add initial pressure to the cleaner then when the booster pump kicks on, the pressure side cleaner will move in the pool.
I am not sure why you have 2 "tee" connections and they why they connected a hose between them. They could have just put plugs in the top of each "tee" to seal them both off and not have the risk of the hose leaking.

Maybe others have additional ideas.
Thanks for replying to me, the pool was already installed when i purchased the home so I’m not sure about a pressure cleaner. I’m assuming I’ll just cut the piping off right behind the lower section and take that hose out because it’s also leaking a little also and I just don’t know why it would even be there, seems very weird. I really appreciate it.
 
  • Like
Reactions: HermanTX

wireform

Silver Supporter
In The Industry
Aug 15, 2017
2,925
Spring Valley, NY
As @herman said it probably had a pressure side cleaner at a point and was eliminated. They probably were missing fittings to plug it so the used one of the hoses from the original setup and as freezing temps are not usually problematic they just went with what worked at the time. If you're redoing just cut out the tees and straight pipe it.
 
  • Like
Reactions: cportcity