white stream from returns with SWCG

kellerman84

Well-known member
May 18, 2019
49
southern utah
I just noticed this in my pool today. Turned off the SWG and the white stream goes away. Turn it back on and it comes back. I tested my Ph levels and chlorine level in the daily test kit. My ph was 7.5 and my FC level was orange. I have never seen it orange before. I did a full test on sunday and these were my results.
11.5 FC 0.5 CC 7.5 pH 90 TA 425 CH 3000 SALT 80 °F TEMP -0.12 CSI
My FC levels on sunday were not orange...
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
I wouldn't worry about the orange color for the FC test (OTO viewer). If you used the FAS-DPD to get the 11.5 that's all that matters. What you didn't post above however was your CYA. Can you post that please?

This white stream you are referring to , is it only from the return jets? Are you sure it's a stream of something and not just tiny air bubbles?
 

kellerman84

Well-known member
May 18, 2019
49
southern utah
My cya was 60 23 days ago. The white stream is only coming from the return jets as far as I can tell. And I'm 99% sure they aren't air bubble as i am seeing smaller air bubbles along with the white stream.
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
That is odd. If your test results are fairly standard for the past few months, I don't see anything in your chemistry that is questionable or could explain a white stream from the jet(s). Did you recently open perhaps? Add any unusual chemicals to the water? Is the water warm enough for the SWG or have you been adding bleach?
 

kellerman84

Well-known member
May 18, 2019
49
southern utah
The only thing I have added lately was MA to get my TA down. The white stream wasnt there a few days ago...I just noticed it today. Havent added bleach and it is definatley warm enough. Think it's the SWG cell? I havent checked that yet to see if there is build up. We didnt close our pool during the winter due to the pool builder still working on it so the water was being run through the SWG but it was too cold for it to produce anything. But I dont know what would cause it to just start spraying out white stuff within the last couple days and earlier.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
29,261
Laughlin, NV
I would not over react to what you are seeing. We have reports of it every year. Have never nailed down what it is. If your chemistry levels are within TFP ranges and your SWCG is generating chlorine, just wait it out. It will go away. Always has in the other situations that have been reported.