White line on tile

tcat

Silver Supporter
May 30, 2012
1,318
Austin, TX
Pool Size
16000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool Edge-40
Only real issue I have since switching to SWG a month ago, is I'm getting a "ring around the pool". Either from salt or calcium. I got my calcium down to 450, but even when higher with LC, I never noticed the line. Nylon brush doesn't do it. Suggestions?
 

Attachments

  • PXL_20220528_203547156.jpg
    PXL_20220528_203547156.jpg
    693.6 KB · Views: 23

tcat

Silver Supporter
May 30, 2012
1,318
Austin, TX
Pool Size
16000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool Edge-40
-.09
I used 25% MA in spray bottle yesterday. Lots of foaming. Twice around seems to have done the trick. Could be my CH was like 900 at start of year, until I drained a lot. Now 450.
 

Attachments

  • Screenshot_20220530-075610.png
    Screenshot_20220530-075610.png
    161.9 KB · Views: 2
  • Like
Reactions: kimkats

Mdragger88

Bronze Supporter
TFP Guide
Jun 1, 2018
6,435
Hernando, Ms
Pool Size
26000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Intex Krystal Clear
If it foamed, its a calcium/scale issue.
Hopefully once u get it cleaned up & really stay on top of csi it won’t come back.
Is your fill water high in ch? If so can u use softened water to top off the pool?
 

Toxophilite

Silver Supporter
Feb 23, 2022
931
Dickinson, Texas
Pool Size
15500
Surface
Plaster
Chlorine
Liquid Chlorine
MY CH stays at bottom of recommended range. Liquid chlorine, but still get that at the evaporation line from time to time. I keep a more diluted spray bottle of MA/Water in the kit, and just give it a spray and wipe/wash down while in the pool as regular tile maintenance. It comes off easy if you don't let it build up. The first time I went after it, it was almost past the point of the solution. Everything burned off but a faint line I could not remove. I overfilled the pool for a day or two and lowered the pH to about 7.2-7.4 and the line disappeared.
 
  • Like
Reactions: Mdragger88

tcat

Silver Supporter
May 30, 2012
1,318
Austin, TX
Pool Size
16000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool Edge-40
Yeah, had to take a razor blade to a couple spots, but most came off with the spray.

If it's not one thing it's another. Notice my water level was down a couple inches, auto fill filling, then I noticed water coming from waste line ☹️. Took apart multi valve and sure enough gasket shot. I'd bought a new multiport valve a year or so ago, since gasket was glued in good (glued into new one too). Trip to HD for 2" unions.
 

tcat

Silver Supporter
May 30, 2012
1,318
Austin, TX
Pool Size
16000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool Edge-40
Was able to save the existing unions by moving the filter 2"closer to the pump! A bit of sanding paint off, and good to go. Will wait an hour before turning things back on. Old one shown in photo (after tearing gasket out). $32 worth of union back to HD.
 

Attachments

  • PXL_20220530_135027659.jpg
    PXL_20220530_135027659.jpg
    340.1 KB · Views: 1

mgtfp

Silver Supporter
Bronze Supporter
Mar 5, 2020
1,491
Melbourne, Australia
Pool Size
66000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Astral Viron V35
Fill is 220, no softener. At least it's diluting the 450!

Longterm, it's only diluting the calcium concentration when replacing pool water directly with fill water, like backwashing-losses or splash-out. I guess, that's what you were referring to, just thought it's worth clarifying that for newbies reading the thread.

When replacing evaporated water, then you are swapping CH 0 water with CH 220 water. The calcium doesn't evaporate and builds up with every fill water addition, even though you are momentarily diluting the calcium concentration while filling.
 

Enjoying this content?

Support TFP with a donation.

Give Support

tcat

Silver Supporter
May 30, 2012
1,318
Austin, TX
Pool Size
16000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool Edge-40
Just got my water bill ☹️. I think my multi port valve gasket must have had a slow leak before it burst. My usage was 3x normal! I did drain and fill about 8k gallons (not the extra 30k!). Lesson learned, check for leaks out the water line!
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread