What happened to my CYA?

gale

Active member
Jul 15, 2009
41
north central Indiana
#1
The first two seasons we had the pool up, the CYA level was at 40 both times. This time it's below 20 (not sure what it is exactly since the test only goes down to 20). The 2nd season we did very little backwashing at the beginning of the season because we used a cover. Unfortunately our cover got shredded and I slacked off and only used the solar cover last fall/winter, so we had a lot of vacuuming and backwashing to do. Is that the reason the CYA got so low? I know backwashing takes out a lot of water, but I didn't think it would be that low.

So at this point, what should I do? Start with 2 lbs and see what it is in a week? I don't want to be at such a low level that the chlorine doesn't work right but my kids are itching to get in the pool.
 
Apr 1, 2012
20
#3
I have a similar problem - My CYA was at 50 and then I didn't test CYA for a few months and now I clearly am at zero. So I put 4 pounds in a tube sock and put it in the skimmer and will leave the system running 24 hours as directed. But how long do I leave the sock in? Do I take it out after 24 hours?

Like others I've seen on this board, I know you're supposed to get your FC up before you add CYA but I get 10 hours of direct Texas sun so by the time I come home at night, I have no more FC left. I should probably keep the CYA at 50ish for that reason.
 

gale

Active member
Jul 15, 2009
41
north central Indiana
#4
yeah, my garage is full of bleach bottles. I had zero FC this morning after having it at about 14 yesterday (from shocking) so I think my CYA is lower than 20 and probably closer to zero. So at this point I'll have to put bleach in a couple of times a day, I think, in order for the kids to be able to swim. It's going to be over 100 this week so they really want to get in.

On the bright side, the pool is sparkling crystal clear. All that work vacuuming and backwashing and cleaning out the pump filter paid off.
 

BoDarville

TFP Expert
LifeTime Supporter
Jun 5, 2012
3,843
DFW, Texas
#5
pokey said:
So I put 4 pounds in a tube sock and put it in the skimmer and will leave the system running 24 hours as directed. But how long do I leave the sock in? Do I take it out after 24 hours?
Leave the sock in the skimmer until all the stabilizer is dissolved. You can tell by giving the sock an occasional squeeze. If a milky residue appears, then there is still stabilizer left in the sock. If no residue appears when squeezing the sock, then all of the stabilizer has dissolved at which point you are done. At that point, I would wait a day or two before testing just to make sure all of the stabilizer registers on your test results.

I use this method and it usually takes 2-4 days to totally dissolve, depending on dosage and water temperature. Total elapsed time between first placing the stabilzer-laden sock in the skimmer and testing is 5-7 days.
 

gale

Active member
Jul 15, 2009
41
north central Indiana
#6
I didn't put the sock in the skimmer basket. When I tried, the pump started making a weird noise so I think it was hindering the flow too much. I tied it to the side and went out and squeezed it a lot. It was empty within 2 days.