Waterway 16" sand system hook-up?

MARINECOP

New member
Jul 1, 2010
3
Just purchased a 15' above ground pool. All has been well with the installation of the pool. Now the hard part is the Waterway 16" TWM sand filtration system hook up to the pool. I was wondering if anyone has a picture of this system hooked up to their pool? The directions are very tough to understand on which hose goes where. This has been a tough process for me. :cry: Any help will be greatly appreciated by me and my 8 year old daughter who is waiting for this pool to be complete. Thank you.
 

Lawrosa

Active member
May 19, 2010
44
Central NJ
Heres your instructions. http://waterwayplastics.com/manuals/810-0092.0209.pdf

On Installation line 9 inlet is top from pump out is bottom to return. Skimmer hose to front of pump.

It shows a exploded view in the replacement parts section that shows in and out of the multiport valve. The other by itself on the otherside is waste discharge for backwash, rinse ect....

Hope this helps. Just take your time.
 

waste

TFP Expert
LifeTime Supporter
Mar 29, 2007
4,160
Coastalish 'down easter'
Welcome to TFP!!

One hose comes from the skimmer to the pump, the other goes from the filter to the return port.

I THANK YOU for your service to our country!!! :goodjob:

If you ever need more help, please feel free to call upon me :salut:
 

Txmat

LifeTime Supporter
Jun 18, 2010
424
San Antonio
I have the 19" version of the Waterway sand filter. I am away for a week so I cannot post pictures. If you have questions I will be happy to try to answer them. The answers you have already received are just like my setup. If you still need pictures in about a week you can PM me and I will be glad to take some and send them to you. For what it's worth I have been very happy with my Waterway pump and filter.
 

MARINECOP

New member
Jul 1, 2010
3
Thank you for the reply. I now have it hooked up the proper way. Now it leaks at both seals connected to the pool. I used plumbers tape and the thread area still leaks. The gasket area where the filter is now leaks. This system is a nightmare. I don't know what to do now. I can't tighten the screws nor the plastic threads anymore because they are all the way tight. Any advice? :hammer:
 

MARINECOP

New member
Jul 1, 2010
3
After one day of using the pump it must have somehow sealed from use. It no longer leaks. Thank goodness. Thank you all once again for your input. :cheers:
 

Other Threads of Interest