waterguru down?

crackers8199

Well-known member
Jun 5, 2014
132
Lake Elsinore, CA
is waterguru not working today for anyone else? i guess they don't have active support on the weekends (which is crazy, but that's a different discussion)...and mine did not run its daily test today nor did the results come up when i hit "measure now" mid-morning. it did say that it found my sense as i was standing next to it, and then that it could take 30 minutes like it normally does, but no results have showed up in my app. i'm wondering if they are having server issues...
 

crackers8199

Well-known member
Jun 5, 2014
132
Lake Elsinore, CA
did not run again this morning (or at least nothing showing up in my app). they responded to me on facebook this morning and are sending a replacement unit. impressed with that kind of service response, but not entirely comfortable with how long this thing will last if the only alternative when something goes wrong is replacing the entire thing...
 

HeyEng

Gold Supporter
Silver Supporter
Nov 7, 2018
567
Oklahoma City, OK
did not run again this morning (or at least nothing showing up in my app). they responded to me on facebook this morning and are sending a replacement unit. impressed with that kind of service response, but not entirely comfortable with how long this thing will last if the only alternative when something goes wrong is replacing the entire thing...
They also sent me a new unit. I will caution you...if you want to keep the lab numbers, then write 'em down, screenshot it, whatever. As soon as you register the new unit, you will lose all the data from the first unit.

I wouldn't care if they kept having to replace the unit, but I am assuming after the 1 year warranty runs out then you are SOL. Also, I have noticed that the FC number is off by 2-4 PPM since I installed the SWCG. Not sure what the difference might be, but now running lower FC numbers, I would like it to be a little more accurate. The PH numbers are still pretty close to what I am seeing, though.
 

crackers8199

Well-known member
Jun 5, 2014
132
Lake Elsinore, CA
I will caution you...if you want to keep the lab numbers, then write 'em down, screenshot it, whatever. As soon as you register the new unit, you will lose all the data from the first unit.
i haven't even sent the lab sample in yet, was waiting to confirm i was keeping the unit first. i guess i should have just sent it in, but if they're replacing it now i will just wait for the new one and send the sample in once i get that one.

Also, I have noticed that the FC number is off by 2-4 PPM since I installed the SWCG
i'm seeing the same thing. FC is always quite low compared to manual tests, pH is usually pretty close if not dead on.

I wouldn't care if they kept having to replace the unit, but I am assuming after the 1 year warranty runs out then you are SOL.
this is what worries me as well, and i plan to tell them as much before they send the new one. i'm still within my return period and hadn't decided yet if i'm keeping it...but if i'm going to have to buy a new one once a year, i'm definitely not keeping it.

what were the symptoms for you when they replaced it? were you seeing the same thing i am? it's weird, because it had worked so well for the first month or so...
 
Last edited:

HeyEng

Gold Supporter
Silver Supporter
Nov 7, 2018
567
Oklahoma City, OK
what were the symptoms for you when they replaced it? were you seeing the same thing i am? it's weird, because it had worked so well for the first month or so...
It pretty much stopped working. I could connect to the unit, but it wouldn't take the scheduled readings and I couldn't get it to do a manual reading, either. I replaced the cartridge and batteries, but to no avail. To Water Guru's credit, they sent out a new unit without me having to nag them...so there is that. Nonetheless, it's not very cheap and I don't think I would purchase again. It's decent technology, but it's new and well....us early adopters rarely win when it comes to new technology.
 
  • Like
Reactions: crackers8199

crackers8199

Well-known member
Jun 5, 2014
132
Lake Elsinore, CA
It pretty much stopped working. I could connect to the unit, but it wouldn't take the scheduled readings and I couldn't get it to do a manual reading, either. I replaced the cartridge and batteries, but to no avail. To Water Guru's credit, they sent out a new unit without me having to nag them...so there is that. Nonetheless, it's not very cheap and I don't think I would purchase again. It's decent technology, but it's new and well....us early adopters rarely win when it comes to new technology.
yep, same thing that happened to me. they are sending a replacement today and sent me a return label for the old one.

i did bring up that i'm a bit worried about having something like this happen after the 1 year warranty is up, and their response was basically "if it's a device issue, we'll take care of it."

not sure if they will honor that or try to fight it when the time comes (if it does, hopefully it won't), but having that in writing may have just sealed them a device kept rather than me returning the whole thing. until this point, it had been working wonderfully and not having to do my own FC and PH testing every day is a godsend (except for the fact that like you said, the FC always seems to measure a bit low). i have about a week left to make a final decision on it.
 
  • Like
Reactions: HeyEng