Water Cloudy - CYA decreasing, Ammonia test 0.

Lucy04

Member
Jul 19, 2021
19
Alberta
Hello, I came back from 6 days away. Prior to leaving the water was clear with a CYA was 54 and the FC was at 7. I put 3 trichlor tabs in to maintain chlorine while gone. There was a heavy bather load one day when the grandparents (who were babysitting) had some extra cousins over to swim. Upon opening up the pool today, and the water is cloudy. The tabs were completely gone, and the FC level was around 1. I brought the FC level up to 10 this morning and by this afternoon the FC had dropped to 6.5 (with a black safety cover on but extremely hot weather). The weird thing is that now when I test my CYA, I get 0 (I can see the dot the entire time) the pool store digital test gave 33ppm. I also tested the ammonia thinking that was decreasing the CYA, but it came back 0 as well.

TA 150
PH 7.2
CC 0.5 (pool store test gave 1.5)
FC 6.5
CYA 33

Any ideas?
 

Donldson

TFP Expert
LifeTime Supporter
Jun 12, 2009
5,150
NW Ohio
Can you give us dates and numbers from just the CYA tests you performed? Pool store testing is not reliable and throwing those numbers in with your own makes it impossible to diagnose anything.
 

Lucy04

Member
Jul 19, 2021
19
Alberta
July 28
Cya 54
FC 7
CC 0
-added 3 trichlor pucks

Aug 04 9am
Cya 0
Fc 1
Cc 0

added 12L chlorine

aug 04 11 am
CYa 0
FC 10
CC 0.5

aug 04 2pm
CYa 0
FC 6.5
Cc 0.5
 

Donldson

TFP Expert
LifeTime Supporter
Jun 12, 2009
5,150
NW Ohio
Not sure how you got a result of 54 with a Taylor CYA tube...

But anyway, if you are showing < 20 ppm CYA then you need to add some. Without more historical information I can't say what happened, only that you don't have any now and nothing is indicative of ammonia so you have to get it back up.
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread