VSP & Filter Advice For AGP with CircuPool SJ/RJ-20 SWG

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
The pool install process has made significant progress over two full days. It was significantly more expensive than expected, but the problems were far greater than imagined. At one point i almost wondered if i should go in-ground with how much work they had put in. I found a fiberglass shell with tanning ledge for a pretty good price and then they hit actual ledge... So back to an AGP. Pictures to follow for sure.

Question now that the Pump and Filter are set. I purchased two "slice valves" from The Pool Factory which wont be used. Is it possible to use one of these on the drain of the filter to facilitate attaching a line to redirect the water output?
 

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
The pool is full, pump is running and filter is filtering. Things are looking good.

I ran a full TF-100 Test (well most of it) last night and here are my final results:
pH - 7.2
CL/BR - 0
Chlorine - 0 (I did not run FC or CC tests due to no Chlorine)
TA - 60
CH - Didnt run
CYA - 0
Salt - 200 ppm

I added the following:
70 ppm Stabilizer in socks (middle of recommended level)
5 PPM Liquid chlorine
260 LBS of Salt

I'm going to run a test in a few minutes to verify my pH and if it's low I'll get borax to increase it.

I feel like i may be just a bit short on salt to get me to 3000 PPM. But i can verify and adjust. Once I am no longer adding salt and have the proper PPM i should begin running my SWG correct?
 

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
Current Test Results via TF-100:

CL/BR: 5/10
pH: 6.8
FC: 3.5
CC: (Threw water away early accidentally)
CH: 50
TA: 70
CYA: 60
Salt: 3400
Temp: 80.9*F

Test at store:
PH: 6.8
FC: 2.3
TC: 2.3
TA: 75
CH: 107
CYA: 64
Salt: 3500

Close but certainly a bit different.

@ajw22 - I'm going to increase the PH via borax and hopefully some splashing will displace some water so i can refill with fresh and drop the Na levels. Any other opinion? Should i raise pH by using aeration instead of Borax?

I have the SWG on @ 50% currently while i run out and she's generating like a beauty!
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,180
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Aeration should raise the pH.
Add liquid chlorine to get FC in target range.
 

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
Aeration should raise the pH.
Add liquid chlorine to get FC in target range.
FC was 3.5 on my TF-100 kit. Referencing the pool math app i'm .5 high but referencing the CYA/FC ratio it should be 4. Which way should i swing for optimal comfort?


Thank you! I have a temporary solution in place now using a transfer pump and a hose attachment to spray the pool water back in and at the surface... Thus aeration! If i need to do this more frequently I'll look into a sump fountain. I'm unsure how i'd plumb a return fountain without major plumbing changes. I'll post pictures.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,180
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
The app shows the minimum for the low side. Don't go there. I would suggest targeting 4-5 ppm FC.

FC below SLAM level no one will be able to tell what level it is by comfort. Stay at or just above target of 4 ppm.
 

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
The app shows the minimum for the low side. Don't go there. I would suggest targeting 4-5 ppm FC.

FC below SLAM level no one will be able to tell what level it is by comfort. Stay at or just above target of 4 ppm.

Got it! I'll increase the FC by ~.5 tonight before shutting the pump down.
 

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
Regarding pump speed. I understand the generally accepted theory here is to run it at +100 rpms from the "No Flow" indication on the CircuPool controller. The thing is i got down to as low as 300 RPM and I still never received the now flow alert. Any thoughts?

Also i ran my pump for 24 h just to cycle the water, chemicals and everything. I left it running most of the time at or around 1300 rpm. During the time it ran there was a small air bubble that formed in the top of the pump which I was able to remove by upping the rpms briefly.

Last question. I went to restart the pump while aerating tonight to cycle the water around and i noticed my skimmer basket was floating. Any thoughts?
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,180
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
That is actually concerning that your flow switch did not trip at that low rpm. Check to be sure it trips with the pump off.

VS pumps will collect a small bubble in the intake basket at low rpm. Only an issue if it grows large enough to put air out of the returns. Also, a short high rpm run period each day or twice a day will eliminate it.

Some skimmer baskets tend to float. Take a rock or other heavy item, large enough that it cannot fit down the suction line below the basket, and put it in the basket to hold it down.
 

Enjoying this content?

Support TFP with a donation.

Give Support

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
That is actually concerning that your flow switch did not trip at that low rpm. Check to be sure it trips with the pump off.

VS pumps will collect a small bubble in the intake basket at low rpm. Only an issue if it grows large enough to put air out of the returns. Also, a short high rpm run period each day or twice a day will eliminate it.

Some skimmer baskets tend to float. Take a rock or other heavy item, large enough that it cannot fit down the suction line below the basket, and put it in the basket to hold it down.

Flow switch has been verified as fully functional. I've tested it a couple times and it's worked flawlessly. That said i'm still good down to 500 RPM without an alarm! I'm currently running at 1100 RPM which works out to 150 watts. Not bad.
 
Last edited:
  • Like
Reactions: mknauss

JoePoolOrMine

Active member
May 25, 2020
27
SE CT
I tested my water last night and my FC levels were 15! I've reduced the SWG to 45% and will run it for a day or so and recheck. pH is coming up slowly so i picked up a utility pump and will make a fountain tonight.

Water is a balmy 85*F today!
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.