VSF Pump Randomly Shuts Off

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
@HermanTX, I have a multimeter so I can check to see if I have any shorts in the cables. Good idea
@HermanTX There were two places for me to test the cables after I removed the drive operator panel lid (one for each color). I removed the 4 pin connector from the intellicenter and checked continuity. I had continuity and less than 0.5ohm resistance (meter lead resistance) on each wire and 21.8kohm of resistance between wires in the cable (assuming I was reading through the RS485 circuit). I removed the 2 wire connector from the pump and checked pin to pin and it had 0.5ohm of resistance and checked for continuity between wires in the cable and it said O.L. on the Mohm scale (so no short between wires in cable).
 
Last edited:
  • Like
Reactions: HermanTX

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
After the reset I've not had any more random 'shut offs' since Monday. I'll update the thread if this recurs.
 

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
@Jimrahbe the random trips started again. Pentair tech support for pumps said my pump speed was too low (1550RPM) and said I had to set it to 1850RPM. They also changed the pump prime sensitivity from 5 to 8. Their working theory is that there could be air bubbles from too low of flow and the pump supposedly looses prime and shuts off. I don't believe this to be true, but did as they asked so that a warranty exchange is not an concern. Any down side in your opinion on the increase in prime sensitivity?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,588
Bedford, TX
05,

I think that your Pentair Tech is full of Bull Feathers... :mrgreen:

But, let's assume it is a "keeping prime issue".. You really need to find the air leak, but in the mean time, try this...

I suggest that you set up a couple of schedules.. Set your Pool schedule to the slowest speed that you ever want to run and still keep the SWCG working..
Then set up a schedule to run a feature circuit at say 2000 RPM for 15 minutes.. And have it run every eight hours...

In theory, if air is building up under the pump lid and shutting the pump off, then running at 2K for 15 minutes should purge the air.

I don't have your exact model IntelliFlo, but on mine, I screwed with the Prime Sensitivity, when my pump was new, and I could not see any drastic change.

I run my pump 24/7, most of the time at 1200 RPM.. (I do not have a heater).. But I do ramp up the speed a few times a day... I originally did that to help with the skimming.. I don't think it matters much now for skimming, but I've been too lazy to change the programming.

Thanks,

Jim R.
 
  • Like
Reactions: Hadiguy05

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
05,

I think that your Pentair Tech is full of Bull Feathers... :mrgreen:

But, let's assume it is a "keeping prime issue".. You really need to find the air leak, but in the mean time, try this...

I suggest that you set up a couple of schedules.. Set your Pool schedule to the slowest speed that you ever want to run and still keep the SWCG working..
Then set up a schedule to run a feature circuit at say 2000 RPM for 15 minutes.. And have it run every eight hours...

In theory, if air is building up under the pump lid and shutting the pump off, then running at 2K for 15 minutes should purge the air.

I don't have your exact model IntelliFlo, but on mine, I screwed with the Prime Sensitivity, when my pump was new, and I could not see any drastic change.

I run my pump 24/7, most of the time at 1200 RPM.. (I do not have a heater).. But I do ramp up the speed a few times a day... I originally did that to help with the skimming.. I don't think it matters much now for skimming, but I've been too lazy to change the programming.

Thanks,

Jim R.
@Jimrahbe I don't believe I have a priming issue at all. I have very little air bubbles in the top of the lid of the VSF pump. When it did it this morning, and the pump was stopped there was 1 singular air bubble about the size of a silver dollar. I thought maybe there was a priming issue a long time ago and kept track of it. Very little if any water loss in pump basket... But I will do what you say too just because it'd be fun!
 

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
@Jimrahbe made the schedule as you've suggested. So far no change in amount of water in pump basket area (still full). I'll go down this rabbit hole long enough to satisfy all options have been exhausted, so a warranty exchange can be done (pump prime theory). FWIW, i kind of like the change in speeds for water circulating purposes.
 
  • Like
Reactions: Jimrahbe

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
@Jimrahbe I've not had a concern since this change going on almost 10 days. Strange.......

I change speed every 4 hours for 5 minutes and 10 minutes alternating and alternate 3 speeds 1550, 2050 and 2550 RPM. I don't see any change in pump prime by this method or by changing Aux 2 and Aux 3 to 1550 along with pool at 1550. I'm at a loss.....
 

Attachments

  • 16288172318033579740307992463391.jpg
    16288172318033579740307992463391.jpg
    719.2 KB · Views: 1
Last edited:

Enjoying this content?

Support TFP with a donation.

Give Support

Hadiguy05

Well-known member
Mar 19, 2021
98
Kentucky
Pool Size
22000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
@Jimrahbe Since putting the schedules in, I haven't seen a lapse in the pump just randomly shutting off. If it is, it's being restarted when the next 4 hour scheduled speed is being called for. I haven't any clue. But, I guess it's working just fine as we've not had a noticeable problem in over a month.
 
  • Like
Reactions: Jimrahbe
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread