very rare spots

algoperson

New member
Jun 6, 2021
2
FL
Hey all-

I have the same exact spots as found in this thread - New Pool, Grey Spots

Let me please reiterate - my spots are absolutely identical, I even have the same exact finish.

My pool was recently refinished 6 months ago. I could have taken the exact photos from that thread and it would be absolutely no noticeable difference in the photos.

I tried posting to that thread in an attempt to avoid posting a new thread but was deleted because it was considered necroposting by the mod.

Anyways,

Let me start with - This is not black algae.


Near perfect chemistry, verified with 2 different service providers as well as pool store (many many times over a period of a month).

Removed any plaque/calcium.

Scrubbed with a chlorine puck - no change.

scrubbed with a chlorine puck and wire brushed - no change.

Shot it with acid thru a pipe and wire brushed - no change.

Placed acid on it, then put Jacks Magic on it, scrubbed with wire brush - no change.

Scrubbed it with a pumice stone - no change.

What are these spots?
 

Attachments

  • Screenshot 2021-07-08 163327.jpg
    Screenshot 2021-07-08 163327.jpg
    311.8 KB · Views: 19

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,389
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
As you may know if you have read through the forum, we do not take much credence in pool store test results. So getting your own proper test kit is always recommended.

You are correct, they look very much like what occurred to the member in the thread from 4 years ago. Seems like it was nailed down as something in the plaster when applied. One poster suggested some acid directly on it may change it, though you said yours did not change.

Let's see if this bump gets any responses.
 

Pv2

LifeTime Supporter
Aug 14, 2013
1,082
south east Arizona
Hey all-

I have the same exact spots as found in this thread - New Pool, Grey Spots

Let me please reiterate - my spots are absolutely identical, I even have the same exact finish.

My pool was recently refinished 6 months ago. I could have taken the exact photos from that thread and it would be absolutely no noticeable difference in the photos.

I tried posting to that thread in an attempt to avoid posting a new thread but was deleted because it was considered necroposting by the mod.

Anyways,

Let me start with - This is not black algae.


Near perfect chemistry, verified with 2 different service providers as well as pool store (many many times over a period of a month).

Removed any plaque/calcium.

Scrubbed with a chlorine puck - no change.

scrubbed with a chlorine puck and wire brushed - no change.

Shot it with acid thru a pipe and wire brushed - no change.

Placed acid on it, then put Jacks Magic on it, scrubbed with wire brush - no change.

Scrubbed it with a pumice stone - no change.

What are these spots?
I remember a thread about spots that were showing up from abalone (or oyester?) shell that was added to plaster for sparkle, do you have that in your finish?
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread