Variable Speed Pump

RESISTENCIA13

Well-known member
May 21, 2015
140
Scotch Plains, NJ
I need assistance setting up my variable speed pump to run at max speed while in service mode. Currently, i have it set up for difference speed while in pool mode, cleaner on and heating, but cannot figure out how to set speed for service mode. Any help with be appreciated.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
18,806
Bedford, TX
R,

On most automation systems, a VS pump is controlled at the pump's control panel instead of the automation when in the Service mode..

Why would you ever need to run at max speed? Have you tried using the pump's control panel?

Thanks,

Jim R.
 

RESISTENCIA13

Well-known member
May 21, 2015
140
Scotch Plains, NJ
R,

On most automation systems, a VS pump is controlled at the pump's control panel instead of the automation when in the Service mode..

Why would you ever need to run at max speed? Have you tried using the pump's control panel?

Thanks,

Jim R.
Hi Jim!

I have a pool guy that does maintaince and keep having issues with filter not being backwash when it needa to as psi looms fine unless pump is running at max speed. Hence, i want to make sure pump run at max speed while in service mode so he can see real pressure plus it helps with vaccum pressure etc.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
18,806
Bedford, TX
R,

It is your pool and you can do what you want, but the key to using a VS pump is to run at a low speed.. At low speeds, the need to backwash is not near as important as at high speeds.

I have two rent house pools that I never backwash.. I just open and clean the filters twice a year.

Why do you think you have a backwash issue? If the pool is cloudy or green, that is not a backwash issue, that is a chemical issue..

Anyway.. the whole purpose of the "Service mode" is for when a maintenance guy (or the home owner) wants to work on the pool, they have the ability to control the pump using the pump's control panel. So your pool guy should be able to run the pump at whatever speed you want.

Thanks,

Jim R.
 

RESISTENCIA13

Well-known member
May 21, 2015
140
Scotch Plains, NJ
Jim,

Thanks for the reply. My water is fine....but filter shows dirty when pumpnis run at max speed. I run my pump at low speed during normal pool use, but like max speed while cleaner and heater are on for better performance. As per the control panel, it does have a wait to increase/decrease speed. I can only adjust speed using the pool remote and/or via iaqualink.