vac-alert blowing when vacuuming

CRMSPool

New member
Jun 18, 2019
3
Renton, Washington
When trying to vacuum the pool, our alert is triggering the vac release causing us to lose suction. When pulling through the skimmer the system works fine. As soon as we try to vacuum it will blow the seal.

Alert is triggering about at about 10-12. Pump runs fine at that level when not vacuuming.
Thoughts?
 

JamesW

TFP Expert
Mar 2, 2011
15,015

Is this a commercial pool?

You might be putting too much suction on the line or creating a surge by putting the vacuum hose on in an abrupt manner.

What line is the Vac-Alert on?

Do you have a picture of the system?
 

Bama Rambler

Mod Squad
TFP Expert
Bronze Supporter
LifeTime Supporter
Jun 22, 2009
23,403
SouthWest Alabama
You can get a vacuum regulator that goes into the vacuum hose and adjust it so that the vacuum doesn't pull enough to make it trip the Vac-Alert.

Something like this.
 

CRMSPool

New member
Jun 18, 2019
3
Renton, Washington
Welcome to the forum!
Can you provide us more information on what a 'vac release' is?
Filling out your signature with pool volume, type, and equipment helps us help you.

I suggest you read ABC's of Pool Water Chemistry and consider reviewing the entire Pool School eBook.
Thanks, By "vac-release" I mean that the change in suction is causing our vac alert to trigger. Which I understand is what it is supposed to do. However this is a new development in that no settings were changed and we were previously able to vacuum the pool with out issue. I updated our pool info in the signature. Hope that helps.