The Pool that wouldn’t clear...

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
34,289
Sebring, Florida
Time and time again, mysterious problems seems to get remedied with a healthy dose of chlorine. This is not just an opinion.......we have seen it happen since 2007 when this forum started.

I would change nothing in that pool except putting a few folks in to swim in it and enjoy!

If it ever starts to cloud up again, chlorine again is the likely answer.

Probably not related but what is your CH?
 

zea3

Mod Squad
TFP Expert
LifeTime Supporter
Jul 10, 2009
12,630
Houston, Texas
Try filtering without the added DE for a few days and keep the chlorine level at the high end of your target range once the slam is finished.
 

BPool18

Well-known member
Jun 14, 2018
203
Cincinnati
12 hours later, I was close to 25% psi rise so I went ahead and backwashed. Previously to doing the DE drill, I’d reach 25% in 2-3 hours. I think I know what happened.

I think originally when doing the DE exercise, I was putting to much DE in - and although I waited the 2 min to stabilize each time I added some, for some reason my pool took longer to stabilize and by the the time the system caught up and showed the 1 psi rise, I had already added way to much DE.

When I backwashed tonight, it was about 2 min of cloudy water in the sight glass vs just about 30 seconds in previous weeks when I did the DE drill. I think I was just simply backwashing the DE.

I can’t explain the loss in FC yesterday and increased cloudiness though...

Regardless the pool is the best it’s looked since opening.
 

kimkats

Mod Squad
LifeTime Supporter
Jul 10, 2012
46,405
Tallahassee, FL
I am going to ask you to look backwards a bit..........did you test your FC about 15 mins after you added it every once in a while? Where are you getting your chlorine from?
 

BPool18

Well-known member
Jun 14, 2018
203
Cincinnati
Yes. For 3 weeks straight I had stable FC. I had SWG off for initial 3 weeks and passed OCLT for 2 weeks straight with SWG turned off. For last 1.5 weeks have had SWG on and everything was stable. Last night had to add the LC to get to shock level. Today adding just a touch of DE and letting the psi climb all day and having SWG on normal setting.