Temporary Pool repair, will this work

Jun 12, 2012
8
0
#1
I have been trying to solve the mystery of where my pool water is going. I found the pipe at the back of my yard where the filter discharges the backwash, and noticed that it was gushing water even in "filter" mode (the jets in the pool are running as well).

I replaced the spider gasket, but it has not cured this issue. I didn't glue the gasket in place, is that necessary?

In the meantime, i attached the vaccuum hose to the outlet of the waste pipe, and put it in the pool. So now i have the jets going AND the water coming from the backwash line.

Is the water from that backwash line being filtered? or is it getting routed to the waste pipe BEFORE the filter?

thanks!
 
Jun 12, 2012
8
0
#5
I understand, i was referring to the question in the previous post.

My main concern is whether or not the water coming out of that backwash line has passed thru the filter, or am I returning dirty water to the pool?
 

wetchem

Well-known member
#6
arjan said:
I have been trying to solve the mystery of where my pool water is going. I found the pipe at the back of my yard where the filter discharges the backwash, and noticed that it was gushing water even in "filter" mode (the jets in the pool are running as well).
Set your 6-Way to "recyle," if water is still gushing out of the waste, then only two options. You have a faulty 6-way or more likely you have a waste and drain valve. You need to find that valve! Either start at the waste port on the 6-way, or walk backwards from the end... there will be a t-connection (or y depends on what was needed) One side will be connected to your recirc plumbing, one connection to your 6-way waste port, the other will be to that line you found. At the hotel, we had a setup where the plumbing could be isolated from the pool and then opened to the waste to drain the lines for repairs. Sometimes the valve to waste would be left open, and once the seal failed. Mr. G put a flow indicator after the valve so that we could see when the valve was open after that event! I could see somthing simular if you needed to drain the lines for winter etc...
There should be a valve between the recirc plumbing and that T joint, check that it is closed, if it is, then it may have failed.

Some 6 ways have a "N" marked... this is used to open all of the ports on the valve to allow it to drain and is not part of the 6-way usage... the "N" is used for storage. you might check that you're not accidently set in this position which might also allow this to happen, I don't know, never left the valve there at the hotel as the pool was always open unless repairs were being made and then we would put the valve in the closed position.

-WC

(just in case: On a 6 way:
Filter = water from pool, thru media, back to pool
Back Wash = water from pool, backwards thru media, to waste line
Rinse = water from pool, forward thru media, to waste line
Recycle = water from pool, bypass media, back to pool
Waste = water from pool, bypass media, to waste line
Closed = Nothing should be moving thru the system... don't run your pump when the valve is closed.)
 

Bama Rambler

Mod Squad
LifeTime Supporter
TFP Expert
Jun 23, 2009
22,789
3
105
SouthWest Alabama
#7
If your multiport is leaking water out of the backwash line when in the filter mode, either the spider gasket is not seated correctly or there's something broken in the valve. Either way you should tear it apart and find out what the problem is.

As to whether it's returning dirty or clean water to the pool. It all depends on how it's leaking internally. If it's leaking between the return and backwash sections then it's filtered water being returned to the pool. If it's leaking between the inlet and backwash sections then it's returning dirty water to the pool. You won't know which it is until you've torn it apart and found the malfunction.
 
Jun 12, 2012
8
0
#8
I will try replacing the gasket again, the one i put in there has gotten chewed up already. Please advise on the proper method:

Ridge up or down?

How much Lubricant and where should it be applied?

Should I apply rubber cement to the gasket before seating it?