Spotted dark-green algae

southflorida427

Well-known member
Apr 27, 2017
99
Miami FL
Woke up to clean water with many spots on dark green algae.
Spot of algae gets removed with a brush and the spot keeps floating in the water (does not dissolve).
Total chlorine reads zero, free chlorine was also near zero.
I started SLAM, but I'm curious about this type of algae. Usually in the past when I got algae was a green water pool, this time its clear and doesn't read on the test.
Ideas?

PS: would send pics but I brushed it off before thinking about posting.

Update: welp, upon further reading, I think it's black algae...
 
Last edited:

southflorida427

Well-known member
Apr 27, 2017
99
Miami FL
I'm still getting zero as CC, FC was 17 last night before going to bed and 14 in the morning around 9 am EDT.
30-40 CYA.
No visible algae today.
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Jun 22, 2014
33,380
Texas, San Antonio/Marion, South-Central Area
Pool Size
17888
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-45 Plus
No visible algae today.
That's good. Be vigilant as some algae could be hidden. Since you weren't able to check the FC until about 9:00 AM, the OCLT would not be valid. Maybe next time you can get that morning test done before the sun hits the water. Otherwise you might lose a little FC waiting that late.
 
  • Like
Reactions: southflorida427
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.