Spillover and Bubbler issue

Slaru

Bronze Supporter
May 18, 2020
54
Atlanta, GA
We completed our pool build in March and have been caring for it ourselves, thanks to this wonderful resource. I have a question about my spillover.

About a month ago, we had the pool company come back out to make adjustments to allow us to turn the spa spillover off independently because we were losing a bit more water than we thought was reasonable and the pH kept shooting up the way it was. It ran continuously while the main pool pump was on. I guess, meaning the jets in the spa were always open when the pump is running. We also have two bubblers on the sun shelf. Well, after he made the adjustments (looks like he added a new lever to one of the pipes) we can only turn on the bubblers when the spa spillover is on and the pool returns are OFF while the spillover is on. Is this more of an issue with settings on the OmniLogic or a plumbing issue that can’t be changed without replumbing some things. Or does it to do with the type of lever used when he added? Ideally, we’d like to be able to control the bubblers and the spillover separately. And we’d like for the pool to still filter while the spillover is on or off. Suggestions?
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
42,041
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Post some pictures of your equipment pad. Focus on return lines, automated valves, etc.

When in spillover, the suction is from the pool (skimmers) and return is to the spa, thus creating the spillover. So the water is being filtered and should be being chlorinated if the SWCG is installed in the correct place.
 

Slaru

Bronze Supporter
May 18, 2020
54
Atlanta, GA
The photos with rocks surrounding the pad are the more recent pics after they made adjustments.

 

Slaru

Bronze Supporter
May 18, 2020
54
Atlanta, GA
Sorry about the link. Files were too large to post directly.

The pics with dirt surrounding were early. Before the automation was added. So none of the valves had controllers on them.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
42,041
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
As I mentioned in your earlier thread, please post the pictures to the site directly. Re-size if necessary.
Thank you.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
22,224
Bedford, TX
S,

We need to see the pics of the area around the new valve (lever) that the pool builder installed..

We need to see pics of the equipment pad so we can tell how the water flows..

Thanks,

Jim R.
 

Slaru

Bronze Supporter
May 18, 2020
54
Atlanta, GA
I’ll try again.
 

Attachments

  • B987F853-952B-4E7B-B0F1-A420981145BF.jpeg
    B987F853-952B-4E7B-B0F1-A420981145BF.jpeg
    658.5 KB · Views: 6
  • E6B3E76B-E2BD-4DB9-8EF8-86597478C1AC.jpeg
    E6B3E76B-E2BD-4DB9-8EF8-86597478C1AC.jpeg
    609.7 KB · Views: 6
  • 25A60E70-2E36-4DC4-B452-6BC1AE7CCF37.jpeg
    25A60E70-2E36-4DC4-B452-6BC1AE7CCF37.jpeg
    788.2 KB · Views: 6
  • 37E4E5DD-6A9B-4BC6-AEBB-58D7F34899E7.jpeg
    37E4E5DD-6A9B-4BC6-AEBB-58D7F34899E7.jpeg
    653 KB · Views: 7
  • Like
Reactions: mknauss

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
22,224
Bedford, TX
S,

It appears to me that you do not have the standard "return" set up.

Were you in the Pool mode or Spa mode when the pics were taken?

Which valve did the pool builder add?

You have two automated valves on the Return side.. One normally switches between the Pool and Spa modes .. What is the other one for?

Thanks,

Jim R.
 

Slaru

Bronze Supporter
May 18, 2020
54
Atlanta, GA
S,

It appears to me that you do not have the standard "return" set up.

Were you in the Pool mode or Spa mode when the pics were taken?

Which valve did the pool builder add?

You have two automated valves on the Return side.. One normally switches between the Pool and Spa modes .. What is the other one for?

Thanks,

Jim R.

I’m at work right now and will take some more pics tomorrow in both modes because I’m not sure.

Thanks
 
  • Like
Reactions: Jimrahbe
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.