SLAM/OCLT is Kickin’ my Rear !

Latest Full Test Monday, June 29, 11:55 am (EDT):
CH 50 CYA 30 TA 150 pH 7.8 Fcl 13.0 CC 0.5

Full Sun about 7 hours per day. Testing and adjustments about every 2- 2.5 hours. Brush and Vac daily. I see no sign of algae anywhere (however?). I’ve tried to apply existing posts to my situation, but I’m starting to worry there is something I did not grasp.

Short (?) Story – Uncovered Friday, June 12, 2020 – Light Green, Cloudy water. Did full water tests. Powered on the pump Saturday, June13, 2020 and began the trek toward TFP care. 16 days later, I’m still not THERE . . .

Water cleared up after, I’ll call it 4 days, on Wed, June 17. Numbers- CH 50, CYA < 30, TA 125, pH 7.2, Fcl 1, CC 0.5. I had trouble getting Fcl to 12, so I understand I created a slow start by not shooting for a HIGHER Fcl level while using PoolMath. Added Cyanuric Acid to get to 30.

Finally got Fcl to reach double digits on Sunday June 21. CC has held at 0.5 (and a couple of 0.0) using 10ml sample and the water has been very clear ever since day 4, but I cannot pass OCLT. Missing it by 4.5, 3.5, 3.0, 2.0, 1.5, 3.0, and 2.5.

Chlorine loss since finally getting to SLAM level 9 days ago has averaged about 2ppm per day. SH used averages about 1.6 gallons/day for the same period. Seems in bounds of what I’ve read on the forum for swim conditions. I looked at the total gallons used (24 10%, 10 12.5%) and started to doubt myself. (The averages are my attempt to verify my ROI. Probably means nothing regarding what is happening.)

The “Kick in the Rear” = Cannot pass OCLT! Because there is algae/organics I cannot see? I’m not patient enough? Yes, all pools are different. Does it sound as if I’m on track, or derailed? More info upon request. Appreciate any insight to be offered.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
37,083
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Check all hiding places for algae -- light niche, skimmer throat, weir doors. steps/ladders, etc.
 
Check all hiding places for algae -- light niche, skimmer throat, weir doors. steps/ladders, etc.

No lights, got the skimmer/door, no ladder in yet. pulled the main drain cover yesterday (that was a trip!). Filter grids pulled out 2 times since start, cleanest I've seen them for a long time. Acid washed prior to startup. I guess there's no "normal" or "range" of time to pass OCLT. But if no pass, then SOMETHING is Wrong.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
37,083
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
FC is lost to organics or sunlight. So if you lose FC overnight, it is due to organics.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.