single wheel running out of true

iceflow

Well-known member
Jul 25, 2010
147
Right folks, I pride myself on having what is possibly the oldest functioning Polaris 380 in Texas, .....maybe in the entire universe, which listening to some people in this part of the world is one of the same. She runs with no covers in 'full racing trim'. The frame, (that bit you can't buy from a store), has home cut plastic spars glued and screwed into spots where the frame long since cracked or broke. You get the picture.
I've had a puzzler though over the last week. The cleaner kept stopping, I've noticed the single wheel is running out of true and binding on the body shell. I have a temporarily 'fixed' it by pulling the tire off and she is running like a champ. One wheel tireless, and no covers. I recently replaced the turbine assy and several but not all of the wheel bearings. She was running fine after that, this is something new. Should I be looking at a bad bearing for this problem or are there other possibilities? Oh and just before you think 'I wonder what that geezers pool is like'........it's nice and clean, I break apart and clean the DE filter 5 to 6 times a year. I never backwash, I think this approach helps keep algaes out of the pool.

Thanks
Regards
Chris
 

Heckpools

LifeTime Supporter
Feb 8, 2009
318
New Jersey shore
:goodjob:
i do think you should check the bearings...

though cleaning the de filter 5-6 times a year wont really prevent algae ( chlorine does that) its still a GREAT idea to clean your filter, rather then just backwash.

I offer a d.e filter cleaning at my pool closings and almost every new customers says "Im supposed to clean that thing?" :hammer:
 

iceflow

Well-known member
Jul 25, 2010
147
Thanks for the reply. I checked the wheel bearing and that is fine. I'm not sure why it's running out of true unless somehow the wheel is distorted. I'll probably live with it for now. I'll have to retire this cleaner soon, but it's been fun keeping it going.

Thanks
Chris