Screwy pH readings

dickeystorm

LifeTime Supporter
Aug 7, 2010
136
Lake Jackson, TX
I can't figure out why this is happening. When I test the pH I will get a low reading (today's was 7.0) followed by a retest to verify, because 7 didn't jive with the reading from last time, and I get 8.0. I bought new reagent about a month ago and I have soaked my test tube in bleach to remove some cloudiness.

I generally test FC/CC first then rinse the tube and do pH. Any ideas?
 

pwrstrk

TFP Expert
LifeTime Supporter
Aug 17, 2012
4,758
Elverson Pa.
Are you sure your rinsing your test vials good ? If you clean them with bleach and don't rinse them good you could get a skewed PH test. That's why you can't test PH with a FC level of 10 or more. It will read a false high PH with high FC levels.
 

dickeystorm

LifeTime Supporter
Aug 7, 2010
136
Lake Jackson, TX
[Are you sure your rinsing your test vials good ? If you clean them with bleach and don't rinse them good you could get a skewed PH test. That's why you can't test PH with a FC level of 10 or more. It will read a false high PH with high FC levels.]

I have only cleaned the vial with bleach once about 2 months ago.

[Are you using the same vial for both ph and the FC/CC test? Which test kit do you have? What is your FC level?]

Yes. I usually test FC first then rinse with pool water once and then check pH. My FC was 1.5/0 (low, I had closed the pool a few days before) when I last got the weird readings. I have the Taylor K2006 kit.
 

linen

TFP Expert
LifeTime Supporter
Jul 30, 2010
8,649
Twin Cities, MN
I forgot that the taylor uses one vial for both tests...I wish they wouldn't do that. If you are rinsing well, then I don't know why the ph difference. Do you have a separate ph kit that you can check it with?