ScreenLogic2 Issues - History/Scheduling

panic_button

Bronze Supporter
Jun 23, 2019
176
Panhandle Florida
I noticed that starting this morning my default "Pool" schedule and "Pool Lights" failed to run at the start time this morning. When digging thru SL (on PC), the history stops on 12/1 (history thru December was there yesterday), & my Heat Pump heater defaulted to solar heater. Spa selection was Not Used and Don't Show, now the spa is set up and has heater set to 102°. Everything has been working perfectly until today. Anyone else notice an issue?

1609512283964.png
1609512866356.png
 
Last edited:

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,244
Bedford, TX
PB,

Looks to me like your system went into freeze protect..

Show me this set up page...



Freeze protect is turned on by the air temp and often comes on at about 40 degrees depending on the accuracy of the probe and the calibration..

You can see if freeze control is on by looking at this page, bottom of the list on the left side..




Thanks,
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,244
Bedford, TX
PB,

If not freeze protect, I have no idea..

Since it is unlikely to freeze hard in your area, as a test, I would shut off (uncheck) all your freeze control circuits and see what happens..

Do you have your lights on freeze control for any reason?

Is your system working now or is it still bad? Not sure I fully understand the comment about history, Android and iOS.. :scratch:

Thanks,

Jim R.
 

panic_button

Bronze Supporter
Jun 23, 2019
176
Panhandle Florida
Jim-

I removed the on with freeze option, and will see what happens tomorrow morning.

The light on freeze is just for letting us know it is cold outside.

When looking at the History tab in SL2 on the PC, all history stops on 12/1/20 (run time, lights, temperature etc). When I look on my Android phone, it shows all the temperature/run history, in iOS, the history also stops on 12/1/20.

Chris
 
Last edited:

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,244
Bedford, TX
Cris,

Keep in mind that freeze comes on based on air temp not water temp.. So, in theory, the pool could be 80 degrees, but if the air temp was low, or the air temp probe is bad, it could cause the freeze protect to come on.

To be honest, I have no idea why the history stopped...

Jim R.