Rust on Stainless service panel after SWG installed

slange316

Well-known member
Jun 2, 2010
50
27" round, AGP, 2nd full summer. I put in a SWG 3 weeks and noticed on my stainless steel service panel, very small rust spots, all over it. They look like rusty blemishes, very much surface rust at this point. After watching it for a week, they are getting bigger. I am afraid that in another 6 weeks, the entire panel will be rusted. I have no other rust issues; screws on my steps, or on the decking. Is the salt responsible for this? All chemicals are where they need to be. Salt is 3500ppm. I do need to do some bonding work as I have not bonded the SWG or the pump while the pool and heater are bonded together. Any ideas??
 

Poolsean

TFP Expert
Apr 15, 2007
1,462
Ft Lauderdale, Florida
I actually think Global Warming is responsible, but without facts, I would start by saying, YES, you do need to bond your equipment.
A complete test result can reveal much as to what's going on, so if you can give us the parts per million for the following, it will help.
Free Chlorine
Total Chlorine
Total Alkalinity
Calcium Hardness
Cyanuric Acid
Salinity Level

That's a start anyway.

What type of chlorine did you use before the SWG? Where are you located (have you experienced alot of rainfall over the last month)? Where is your service panel located in relation to the pool?
 

slange316

Well-known member
Jun 2, 2010
50
CYA is high at 100, FC is 4.5, CC .5, PH 7.5. I have not tested TA and CH this week. Salt is 3500ppm I live in the west Chicago suburbs. The service panel is on the SW side of the pool. We have had pretty hot, dry weather the last 3 weeks. I was using trichlor until the SWG went in. I will do the bonding this weekend (time constraints) but, could that have something to do with it or is it more likely poor quality stainless steel?
 

Poolsean

TFP Expert
Apr 15, 2007
1,462
Ft Lauderdale, Florida
If TA and CH are both low, your water balance (saturation index) would be corrosive, so splashout water can cause corrosion. Also, any water splashing out and landing on your service panel will eventually leave a higher than normal salt residual...hence the question on rainfall. Rainfall or rinsing off your service panel periodically, should ensure that it will not experience damage from corrosive water balance or salt concentrations.
And yes, it sure could be due to poor quality stainless steel.
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,880
Silver Spring, MD
CYA at 100 could actually be much higher. The most common CYA test will read CYA levels higher than 100 as if they were 100. I recommend you get CYA down to 90 at the highest by replacing water.
 

Other Threads of Interest