Rising CH in New Pool

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
Pool completely remodeled. Filled end of April with 120 CH water which was brought up to 250 at that time. All has been pretty normal, controlling rising pH daily and tracking TA and everything else, except that CH seems somewhat odd. I tested last month and got 270. Testing today gives 350-400 depending on the end point interpretation on the CH test, using the 10 ml sample. What is causing the CH to rise that much after little more than 2 months? Pool water has been crystal clear but now I notice some calcium deposits on the lowest grout line above the water line. Could this be due to the rising CH? Here are the other numbers from this afternoon:
FC - 4
CC - 0.2
PH - 7.8
TA - 70
CYA - 30
Water temp - 80 deg
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV
I suspect evaporation and your fill water are raising your CH. What is the CH of your fill water?

My CH triples over a period of 12-14 months due to evaporation.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV
When your pool water evaporates, it leave the calcium (and other dissolved solids) behind in the pool. Then you add fill water with its dissolved solids. Over time, those dissolved solids in the pool water increase in volume.

Your CH rise is a little high for that period with that fill water. It implies you have evaporated one half of your pool volume in the last couple months. That happens to me, but not sure it would in San Diego, unless you are really in the desert east of San Diego.
 
  • Like
Reactions: MyAZPool

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
I’m 3 miles from the ocean so hard to believe that half the pool water is evaporated since May 1. I’m beginning to suspect the accuracy of my CH test. I have a Taylor 2006 test kit. Maybe there’s something I’m not doing quite right. I use the 10ml sample and hand swirl.
BTW, what is a reasonable acid dilution rate for scrubbing the scale on the grout line?
 
  • Like
Reactions: Lskul60

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV
A Speedstir really helps getting an accurate CH test.

I assume you are not using cal-hypo in your pool.

I use 3 parts water 1 part MA to remove any light scale. If it is very heavy, the best way is to have it blasted off.
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
Thanks.
I now just thought of something else. Please tell me if it makes any sense. For a while I’ve noticed no perceptible change in water level over the past couple of months. I also noticed that my auto filler is set somewhat high, so that you have to push down on the float about one inch to get the valve to open. Couple this fact with the fact that my gunite shell could not be plastered for several weeks because of ingressing ground water due to the heavy winter rains. When the rate decreased to about 1-2 quarts a day, the contractor decided to install a hydrostatic valve at the main drain to halt the ground water so he could start plastering.
So here’s the question - is it at all possible that the hydrostatic valve is opening to allow high CH ground water in, so that evaporation is compensated not by the auto fill but by the ground water seeping in?
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV
If you dig a hole near the pool, does it fill with water?

It is not likely you have ground water filling your pool. And it is not likely you have needed no make up water during that time.
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
Haven’t dug any deep holes around the pool, but the ground water was entering the pool only at the deep end around the main drain. Since it was steadily decreasing over the several week period from a rate of about a few gallons a day to 1-2 quarts a day, and since we’ve had very little rain since then, it seems quite a stretch to think that there’s sufficient pressure to open the hydrostatic valve. But it still makes me wonder how the evaporated water is getting replaced if the float on the auto fill valve is set too high.

Regarding the Speedstir, how much could it change the accuracy of the CH test? I don’t use cal hypo.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV
Are you sure the autofill is not adding water? Has to be coming from somewhere.

Hard to say on the Speedstir. I know in my testing I get the violet and then as it nears the end point blue I stop and start the speedstir and that can push the blue quicker.
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
I just turned my sprinklers on so there is a small amount getting in from a slightly misadjusted head. That would happen 3 times a week. Plus we’ve had a long “June gloom” period this year with above average number of all cloudy days and average high temps of 65-70 deg. So maybe the evaporated water was replaced by the sprinklers. The water level never fell enough to open the auto fill valve with the float set too high.
If all that is true, then there was not a lot of evaporation and it doesn’t explain the CH rise. So back to the CH test. Can I buy a Speedstir from the TFP store?
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV

Have you been monitoring CSI?
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
Yes. CSI positive most of the time. Typically around 0.1. And I was going to address that topic next, thinking that I should drive it into negative territory by lowering my pH target to 7.3 and letting the TA to drift lower to 50-60. Is that reasonable?
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
21,320
Laughlin, NV
Keeping the CSI between -0.3 and 0 reduces the scale build up at the waterline. It will not eliminate it.

I would not lower your pH that far. If you are truly not using any fill water, then your TA is not being effected and thus I would not lower the pH below 7.6. That will keep your CSI from being too negative.
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
My current pH target is 7.5. In 24 hours it typically ends up at around 7.9. This causes my TA to drift down to 60 in a few weeks so I have to add 4 lbs of baking soda then to bring it back to 70.
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
What is driving your pH up? Do you have water features?
Only water feature is spa spillway as previously discussed in another thread. Minimal splashing into pool while pump is running most of the time at 1500 rpm. I assume pH rises daily mostly from the new plaster. I have been waiting till it gets to 8 before adding acid.
 

Miniguy77

Well-known member
May 20, 2019
79
San Diego, CA
Are you sure the autofill is not adding water? Has to be coming from somewhere.

Hard to say on the Speedstir. I know in my testing I get the violet and then as it nears the end point blue I stop and start the speedstir and that can push the blue quicker.
So if you can push quicker from violet to blue with the Speedstir, I may have been getting somewhat artificially high readings with my manual swirling. I know that when I test my fill water, the transition from red to blue is quicker and less ambiguous than with the pool water.