"ReOpenning" Pool

IkeRay

Well-known member
May 20, 2007
154
Houston, Tx
I didn't really winterize the pool and its still starting to warm up (days in the mid to high 70's some times 80's, water temp up to 60-65), so I thought it might be getting time to open the pool up. I took my water in to get it tested and came up with:

FC 0
TA 120
CH 150
CYA 30
pH 8.0

and something i have never seen before:

Phosphates 500

is it not quite time to start it back up yet or will it be alright?

also, i plan on adding borates to the pool this year, as well as salt, in what order does everything need to be added? should i start off with acid first to drop down to 7.3 or so (to help the bleach kill the algae and lower TA), then add the calcium hardness, and finish with the borax and acid? each one of these steps would be a good day in between addition of chems.

if so, i think i might have actually started to understand the chemistry process...


i'd also like to mention that if you dont use skimmer socks yet, it is one of the best things i have done to the pool since switching over to BBB, it was like $7 for a 5 pack and it has helped solved my tiny seedling problem. what was happening was that they would settle down on the main drain and get into the filter, then when i backwashed, they would get on the inside of the grids, eventually causing the tearing of the fabric. since adding them, it is catching all of the tiny seedlings and will finally keep me from going through the grids (i went through an entire new set last year).
 
G

Guest

Don't worry about the phosphates at all!
First thing to do is drop the pH and then get some chlorine in their and kill the algae.
Second, once the algae is dead and chlorine levels are back to normal get the TA down to about 70-80 ppm
Third get your calcium up to around 270-300 ppm.
Fi your summers get very hot or your pool gets a lot of sum you might want to bump the CYA up to about 40-45 ppm.
When all this is done then you can add your borax and acid. Add 1/2 the acid first and then 1/2 the borax and brush well to mix. Then add the rest of the acid and borax, circulate for 48 hours, and retest and adjust pH.
Finally, add your salt if you desire (SWG is optional but highly recommended! :-D )

Been saying it for a long time, skimmer socks are an inexpensive gadget that actually work! Some people try to save some money by using knee highs but they just don't work the same, even if you use two at once! (I know, I've tried it!)
 

IkeRay

Well-known member
May 20, 2007
154
Houston, Tx
IkeRay said:
I didn't really winterize the pool and its still starting to warm up (days in the mid to high 70's some times 80's, water temp up to 60-65), so I thought it might be getting time to open the pool up. I took my water in to get it tested and came up with:

FC 0
TA 120
CH 150
CYA 30
pH 8.0

and something i have never seen before:

Phosphates 500
alright, so after getting my multi-port valve fixed (meaning the pool wasnt running for the past week) my new numbers according to the pool store are:

FC 0
CC 0
CYA 5 ppm (does it really disappear that fast? they said i need 7 lbs of stabalizer, which i bought, is there a home test kit that has CYA in it?)
TA 125ppm
CH 95 ppm (bought a 20lb drum of calcium chloride, again, does it drop that easily?)
pH 7.4
water temp 75*

im going to take it up to a different pool store, see if their numbers vary, but the pool is clear, but has a green hue.
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,879
Silver Spring, MD
Get some chlorine in there right away. If you catch the algae early it is much simpler to kill off than once it has gotten a firm hold.

There is no way that either CYA or CH went down by that much. They claim that the CH level is 63% of what it was and the CYA level is 17% of what it was, neither of which is plausible. Plus they contradict each other, any dilution would have reduced both by the same amount. This is the problem with pool store testing, you can't rely on it.

The TF Test Kit includes a CYA test and they also sell the CYA test by its self.
 

waste

TFP Expert
LifeTime Supporter
Mar 29, 2007
4,160
Coastalish 'down easter'
IKe, you've got some strange discrepancies there The cya may be because you said you had the filter off for a while, I'd let the pool run for a week and retest before adding more! The calcium can only be tester error - unless you did a huge drain, the calcium hasn't gone anywhere. As for test kits that can measure cya, lots do - there is one at Wal-mart that costs < $15 - the best bet is to go with Duraliegh's TF-100 kit which is available through this site which is functionally equivalent to a Taylor 2006 kit (the sizing of the various reagents makes Dave's kit the better choice - but that's all I'm saying {I never got the commission from the last time I helped sell one of his kits :twisted: }) As a last thing, the 'greenish' tint is probably due to the low cl in the water (and it not circulating for ~ a week) - dump some bleach in there and watch it clear :wink:
 

IkeRay

Well-known member
May 20, 2007
154
Houston, Tx
i guess i should mention that we had a storm last night, and it probably rained a good 3-4", with that said, the pump has been running for a good 12 hours since the rain stopped, and thus i would have to believe it has turned everything over once and is well mixed again. i guess i will wait another 12-24 hours before i take the next test into the pool store, and i will look into the TF kit.
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
32,863
Sebring, Florida
Ike,

Don't take this as a sales pitch but your experience of getting totally bogus test results will be repeated on this forum for the remainder of the summer.....it happens every year. The pool stores tests are way too often completely inadequate to have any real meaning.

Just like Google or Mapquest, you have to know where you are in order to get valid directions to where you want to go. You know where you want to go with your pool water, but you don't know where you are.

Whether it's mine or the K-2006 by Taylor, get a really good test kit......it's the smartest money you'll ever spend on your pool.
 

algaeh8er

Well-known member
Jun 11, 2007
92
NorCal
I don't want to sound like a broken record, because I've said this in a few threads where the CYA issue has come up, but I had a similar experience last summer. I took a sample from my very green, algae-filled pool to Leslie's. They tested it and told me that my CYA was at 70. After I cleared the water, I tested the CYA again, and it was in the 30-40 range. I surmised that the first test was compromised by the algae in the water.
 

IkeRay

Well-known member
May 20, 2007
154
Houston, Tx
^^ i have to agree that algae in the pool typically yields high CYA levels, but why would my CYA go from 30ppm to 5ppm with the same amount of chlorine and presumably algae?

i am goign to bite the bullet and look into the TF kit, the only reason i havent yet is im looking for a kit that would have bromites and salt included, duraleigh, do you have such a kit?
 

IkeRay

Well-known member
May 20, 2007
154
Houston, Tx
well, i went and got a cheap kit (test strip) that includes both CYA and bromines, just to get an estimate. I just went and got the water tested at the pool store again, leslie's (where i got my first reading of the thread), and the numbers are much similar to the first ones. i also found out that leslie's uses the taylor chemicals for their testing, and these are brand new that have been used for my tests:

FC 0
CC 0
pH 7.6 (i had added a gallon of acid right after the first test)
TA 140 (shot up a little)
CH 150 (seems better)
CYA 30 (tempted to bring it up to 35, but they said 30 was a good level)

and now phosphates are down to 400. i asked for a salt and metal test, but they said that "someone must've stolen those" and they couldnt perform them.

about to go throw in 6 gals of 6% bleach to get CL up to 12ppm, ill report back in a day or so when it starts clearing up.

i need a definite answer though, how much DE should i be putting in a 60sqft filter? i have been told 11 lbs of DE and 11 coffee cans (which is 5.5lbs DE). also, should i be adding it to the pump basket or the pool skimmer with the pump running?