Raypak P-106A-AN-C

Mlange126

Member
Sep 25, 2020
17
New Jersey
I purchased this above ground pool/spa heater approximately 15 months ago. The installation was straight forward and there were no issues. The unit worked great last year and helped to maintain a comfortable temperature during the early spring and later toward fall as the outside temps dropped. When we closed our pool I followed the instructions for winterizing and packed it away. This year when we opened the pool I followed the same steps as the previous and the unit worked great. We did not need the unit during the summer and have recently tried to run it with no luck. I immediately turned to the trouble shooting guide that was attached to the owners manual and methodically went through each step with negative results. I have only received one code based on the number of blinking lights on the circuit board and that is “low input voltage”. This would explain the fact that I do not hear the igniter trying to light the pilot. This would also prevent the gas valve from opening if the system is not in sync. At this point I have exhausted everything in the manual and decide to call Raypak for a bit of tech support. Raypak informs me that unless I am a certified installer or a authorized sales/repair facility they cannot help me. The unit must be taken to an authorized repair center for trouble shooting and repair. I was also advised they will not sell repair parts unless I am an authorized agent.
Any help with the possible problem and ultimately a solution would be welcomed.