Raypak Electric Heat Pump Not Heating

Kdraque3

Member
Jun 19, 2022
11
Dayton, OH
I bought a house with a pool in the fall and the previous owners said the pool heat pump did not work. I don't have anymore information from them. I turned it on for the first time today in order to troubleshoot.

My experience with it is that it turns on, the fan kicks on once I set the temperature knob to above the pool water temperature. Once it kicks on, there is a slight buzzing sound that happens every 23 to 27 seconds like a switch is trying to turn on or perhaps the condenser, I'm not sure. I couldn't tell if it was coming from one of the switches in the picture or something inside the box itself.

It's a Raypak RHP6300 Series PT from 2005 as far as I can tell. Thoughts on what to inspect? Hoping it's a switch I can test with my multimeter and replace.
 

Attachments

  • IMG-5630.jpg
    IMG-5630.jpg
    477.9 KB · Views: 6
  • IMG-5631.jpg
    IMG-5631.jpg
    700.7 KB · Views: 7
  • IMG-5526.jpg
    IMG-5526.jpg
    671 KB · Views: 6
  • IMG-5524.jpg
    IMG-5524.jpg
    528.1 KB · Views: 6

1poolman1

In The Industry
Jul 14, 2014
2,649
Sacramento
Buzzing could be from the contactor, just below the transformer.
Could also be from a compressor that is trying, and failing, to start.
It could be because of a bad capacitor, below the contactor. Get one that matches the numbers on the existing and replace it. With the power off, be sure to short all the terminals to each other before grabbing a wire. Replace the wires exactly as they are now. An HVAC supply should be able to get what you need. Its an inexpensive way to find out what may be wrong with the unit.
 
  • Like
Reactions: swamprat69
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread