Raypak 8450 and Jandy Iaqualink not handshaking, in remote mode

Bilulan

New member
Aug 27, 2021
1
Wellington, Florida
Pool Size
15000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
Just replaced 15 yr old rheem heater with a 8450TI-E Raypack. I have the latest iaqualink version t.2 connected w/ (2) #14 wires in pin 1 and 2 on jandy board, but it wont control the heater in remote mode, like my old raypak.

My heater Installer came back for 90 mins with Rheem on phone support call and couldn't determine any problems with connections/heater operation, yet automation is not controlling it remotely. Installer was a referral/sub from my long time pool cleaner. I don't think installer was an automation guru.

The Raypak screen displays "REMOTE OFF" when in Remote mode. The heater operator manual doesn't specify any troubleshoot problems for "REMOTE OFF" message. I assumed the aqualink's 24v switch went bad so I ordered an entirely new PCB board (to rule out any iaqualink issues.) It came and I replaced/reconnected. I have all the wifi/pool lights/actuators/variable speed pumps/landscaping lights working flawless through the replaced Iaqualink. Heater still wont turn on, in remote mode, w/ Jandy heater set on max temps.

I've checked all the Jandy water temp settings. Pool & Spa temps from sensors are registering 82-85 degrees. Raypack set at max 95 degrees pool and 104 spa. Raypack sensors register 82-85 degree actual water temps. As soon as I take heater out of remote, heater operates in timed mode with no problems.

Multimetered both #1 and #2 pins at the Jandy module, with the Heater in remote mode and Jandy heater on. I don't register any voltage. that's what led me to think it was Jandy board, however I now realize Jandy doesn't throw off the low voltage. firemans switch. Does that indicate the issue is the new heater or possibly wire itself? I haven't tried jumping the #14 wire or checking voltage at the raypak terminals, yet.

What else should I be checking?
 
Last edited:

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,443
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
There is no handshake with the fireman's connection, just a low voltage signal. I think you need to test the voltage at the heater end of the cable when the heater is on in Aqualink. From you you have written, it sounds like there is none.

1630158372237.png
 

Poolbreh

In The Industry
Jul 31, 2021
272
San Diego
Hold the up and down arrow buttons for 3-5 seconds until remote mode is enabled. On the Raypak heater.
 
Last edited: