Pump will not turn off or respond to CP3600

shellsingleton

LifeTime Supporter
Mar 10, 2008
108
Lafayette, LA
My main pool pump is no longer responding to my CP3600 control console. Does not respond to the spa remote either.
The only way I can turn it off is the breaker.
Hoping I can replace the faulty part, not the entire pump.
I have verified the programming on the CP3600, and it will still control my Polaris...
Let me know if you'd like more information, I'll do what I need to provide it.
Thanks, Shell
 
G

Guest

Can you hear the relay tripping when you try to control it? Sometimes the relays go bad and no longer turn things on/off.
 
G

Guest

With the CP3600, you have one dedicated relay (for the circ pump) and 5 auxiliary relays (IIRC) for other items. If you have not used all the relays, try switching one of the unused ones out with the "bad" relay to see if that is actually the problem. If it is, then you can either put the bad relay in the unused spot or still buy a new relay to replace the one you stole!
 

shellsingleton

LifeTime Supporter
Mar 10, 2008
108
Lafayette, LA
Well Bruce, you're still awesome, but all the relays are taken up with lights, valves, Polaris, etc.
My local pool place, not so awesome. They can't say for sure whether they can get it, didn't want to cross reference it over the phone, didn't sound like they wanted to deal with it period. I had all the info ready to go. Disappointing.
I'm going to try a local electrical supply but I remember having problems when I needed to replace the light relay last year since it is a Midtex product and they are outta business.
If any of the vendors on here would like to help me out, the info is Midtex 187-26C2L1.
Thanks.
 
G

Guest

I found 4 in stock at my local supplier. PM me if you would like me to get a price for you :goodjob:
 
G

Guest

WooHoo :party: :party: I love a happy ending!

Glad to hear it was a relatively easy solution. It's nice to win every once in a while, isn't it?
 

Similar threads