Pump not priming/holding prime

KristinA.

Member
Apr 28, 2019
7
Charleston, SC
Hello!
My fiancé and I just recently bought a house with a large (26000 gallon) inground pool & we have never had any pools before. When we first moved in (in December ‘18) everything was running great but since March we’ve been having a lot of trouble with our filter/pump. When we turn the pump on there is a lot of pressure coming through to begin the priming process, we can see the jets (not sure if they’re called that in pools) pushing a lot of water through and the skimmer pulling a lot in as well. But within 15 minutes this slows down to where there is barely any water going to or through either. The basket on the pump is only getting about half full and the filter itself is usually making a gurgling sound. The gurgling seems to be coming from where the pump feeds to the valve into the filter. We have tried backwashing and rinsing and this seems to make no difference. We can’t find any leaks but we don’t even really know where to start.

We have a Doheny pool filter system. It is approx. 2 years old (a little less).

Thank you!
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,579
Bedford, TX
Kristin,

Please post a few pictures of your equipment pad so we both have an idea of what things look like...

When the pump if off what does the pressure gauge on the filter read? (Should be zero).

When you first start the pump, and things are working, what does the gauge read?

When the water flow drops, what does the gauge read?

If you can, please add your pool's signature this will tell us all about your pool and helps us help you.. You can use mine as an example.

Thanks for posting,

Jim R.
 

KristinA.

Member
Apr 28, 2019
7
Charleston, SC
Hello! Not sure what a pool signature is - it’s an in ground vinyl liner pool. Pictures are attached! Upon further inspection our filter is Doheny’s but our pump is Harris. Pressure is 0 when it is off. It’s reading about 20 or 1.5 when running (see picture I’m not sure what number everyone goes by), before having this issue it was running at 1 or about 14. Pressure holds steady at this amount when it is running, when it is backwashing it is back on 14 or 1.
 

Attachments

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,579
Bedford, TX
K,

Generally when the the filter pressure increases over a short period of time, it means that there is algae in the water and it is quickly filling the filter.. What color is your water? Show me a pic of your pool.

Thanks,

Jim R.
 

KristinA.

Member
Apr 28, 2019
7
Charleston, SC
We had algae in the pool in mid March and shocked it and it all died. Pool was clear for several weeks but the dead algae (white residue) was sitting on the bottom of our pool. Our Doheny discovery picked up some of it but kicked a lot up, the filter did not seem to process any of it at all. Our levels were perfect for our pool size after doing this but the filter seemed to be not fully working. The filter did not seem to process any of the dead algae out of the pool even with brushing and using the robot vacuum running at the same time. We recently had another round of algae come up (presumably because our filter is not working correctly and the dead algae was sitting in our pool) and started the process of killing it again but the pressure is exactly the same as it has been. I’ve been backwashing every day to every other day.
 

Attachments

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,579
Bedford, TX
K,

I like your pool house and cover... :thumleft:

Did you use an Floc or Clarifier???

I kind of doubt that you have perfect numbers based upon the pool pic and the fact that your filter clogs quickly...

How are you testing and what are your numbers?

FC
CC
pH
TA
CH
CYA

Thanks,

Jim R.
 

KristinA.

Member
Apr 28, 2019
7
Charleston, SC
I mean the pressure went up in early March and had remained the same since even with backwashing etc whether the pool was clear and levels were good or not. The basket also is generally only about half full when filtering except during priming.
 

KristinA.

Member
Apr 28, 2019
7
Charleston, SC
Currently we don’t, about a week ago we did but the filter was still running at the same pressure and was having issues holding the prime in the basket (only about half full).
I have never used anything except for chlorine tablets from leslie’s and leslie’s Shock (we plan to switch to bleach but we have so much of this we don’t want to waste it.. I read water clarifier and flocc weren’t good on this site so I never tried it! Can’t speak for the people who owned this house before us. They used HTH brand items.

I started shocking the pool 2 days ago to kill algae and have been adding as needed to SLAM and kill it before it gets bad. We have also been running the filter continuously since then. We’ve been turning it off and backwashing each morning, it doesn’t help the pressure but right after the filter actually seems to be processing water for a little while until it falls off and then the jets seem to produce barely any if any water.

FC 12.4 (added a bit more to get it to 14)
CC 10
PH 7.8
TA 60
CH 240
CYA 70
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Kristin, Jim seems to be off-line at the moment, so I'll chime in. It's seems pretty obvious you have an algae bloom in the water. I suspect that even with previous attempts to kill anything in March, it wasn't fully resolved. Here at TFP we use the SLAM Process method to remove algae for good. A few pointers that may help you:
- Even though you have the La Motte test kit, it's not one we recommend. Please see our Test Kits Compared page. I recommend the TF-100 with speedstir. But you should consider one of those.
- See our FC/CYA Chart. For a pool with a CYA of 70, to effectively SLAM your FC needs to be much higher (28), and maintained that high until you pass all 3 SLAM criteria.
- Please review our ABCs of Pool Water Chemistry, PoolMath tool (or App to left menu), and the Vital Links below in my sig. You'll use them often,

At some point we may need to help you with the filter itself a bit more (i.e. deep cleaning) but let's wait on that for now. Jim will return soon with more thoughts I'm sure. For your signature, go to the left menu and chose SETTINGS, then you should see "Signature".