Pump basket doesn't fill completely .. at my wits end.. grrrrrrrrrrr....

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
Just renovated our old 15k inground gypsum pool which had been shut down for 2+yrs due to needing resurfacing. I replaced a Hayward 1hp superpump and sand filter with a Jacuzzi 1.85hp variable speed and Jandy quad cartridge filter. We moved all the equipment about 30 feet father from its original position. I have three 1.5" supply lines and two 1.5" return lines coming from the pool. With the added distance from the pool I tied into the 1.5" pipe with 2" to try and overcome the extra distance.
My problem is when I start the pump, it never fills all the way to the top unless I have the pump wide open which is pulling about 90gpm according to the Flow Vis H2flow gauge. and even with that it has bubbles in the basket. My filter gauge reads about 8psi at this speed. When I reduce the speed down to 38gpm where I would like to keep it (or lower) the water in the pump slowly drops throughout the day and the filter gauge reads 0. I still have flow to the pool. I have looked for suction side leaks for the past week trying smoke, soapy water, running water over the old Jandy valves that I bought new "never lube" guts for without success. I'm at my wits end trying to figure out why . Is my pump not strong enough to supply enough water to the pump at slower speeds, or is the bubbles at a higher speed "cavitation bubbles" because its pulling to hard, or is there not enough back pressure from the cartridge filter, or is there a bigger problem with a leak under the pool... I just don't know. I'm new to all this pool stuff so any experience/advice you want to share would be greatly apricated..
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Jun 22, 2014
33,620
Texas, San Antonio/Marion, South-Central Area
Pool Size
17888
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-45 Plus
Welcome to TFP! :wave: Before we go down the hydraulics road with pump sizing and such, let's confirm a few simple items first:
- Pump basket lid (and drain plugs) O-rings lubed well with silicone?
- Pool water level at appropriate height about 1/2 - 3/4 up the skimmer opening?
- Weir door not getting stuck?
- Any chance you have a partial blockage on the suction line?
 

cowboycasey

Gold Supporter
LifeTime Supporter
TFP Guide
Jul 3, 2013
8,648
Southern OK
Pool Size
15000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
CircuPool SJ-40
Welcome to TFP :)

You have the hardest leak to find.. A suction side leak can give you grey hair forever...

Is your pump lid cleaned and lubed? that is usually where it is.. VS pumps are great but once primed they do get air in the pump after a couple hours.. :)
 

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
Welcome to TFP! :wave: Before we go down the hydraulics road with pump sizing and such, let's confirm a few simple items first:
- Pump basket lid (and drain plugs) O-rings lubed well with silicone?
- Pool water level at appropriate height about 1/2 - 3/4 up the skimmer opening?
- Weir door not getting stuck?
- Any chance you have a partial blockage on the suction line?
Thank you for the welcome, I have learned a lot from this forum when I dove into the deep end with this pool stuff..

pump basket lid -yes
Water level is about 2/3rd the way up the skimmer openings
O- rings at unions connection -yes
I did not lube the pump drain O-rings, I have not removed them but I will do that after I get off work this evening.
No blockage on suction lines, Skimmers(2) and main drain are pulling fine
Weir doors(2) are new and working perfectly
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,108
Bedford, TX
M,

A filter pressure of "zero" is pretty normal when running at low RPMs and with a large cartridge filter.. I suggest that you get a 30 lb. gauge.. At 1200 RPM, my filter pressure is less than 2 lbs. something you can't see well with a 60 lb. gauge.

Bubbles under the lid at low RPMs are also normal, but there should not be much of a bubble, or no bubble at all, at full speed.

As a test, I would run the pump at full speed, and then use a garden hose at low flow to run water over all the connections, including the pump lid.. In theory, when the hose water hits the air leak, the bubbles under the lid should disappear.

Thanks,

Jim R.
 
  • Like
Reactions: cowboycasey

Bperry

Gold Supporter
Aug 20, 2020
1,000
Knoxville, TN
Pool Size
27000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-60
My pump basket also doesn’t fill completely at low rpm operation, but it does fill at higher operation. Are you sure there’s actually a problem? I might try running at a higher rpm for a bit to make sure there isn’t a leak introducing air into the system.
Even at full speed, mine has a couple bubbles that never seem to go away.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
23,108
Bedford, TX
M,

Bubbles under the pump lid are not a problem as long as they do not keep getting bigger and bigger as the day goes on..

I do notice that as my filter gets dirty the amount and size of my bubbles increases... When was the last time you cleaned your filter?

Thanks,

Jim R.
 

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
M,

Bubbles under the pump lid are not a problem as long as they do not keep getting bigger and bigger as the day goes on..

I do notice that as my filter gets dirty the amount and size of my bubbles increases... When was the last time you cleaned your filter?

Thanks,

Jim R.
brand new equipment, has only been running for about 2 weeks,

as mentioned in the original post, I have tried the water hose trick without success,
At full speed it is showing lots of bubbles and lower RPMs the level slowly drops throughout the day
 

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
My pump basket also doesn’t fill completely at low rpm operation, but it does fill at higher operation. Are you sure there’s actually a problem? I might try running at a higher rpm for a bit to make sure there isn’t a leak introducing air into the system.
Even at full speed, mine has a couple bubbles that never seem to go away.
I tried running it wide open yesterday and bubbles continued to show up in the basket
 

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
Welcome to TFP :)

You have the hardest leak to find.. A suction side leak can give you grey hair forever...

Is your pump lid cleaned and lubed? that is usually where it is.. VS pumps are great but once primed they do get air in the pump after a couple hours.. :)
yes the suction side is making me old. Yes the lid and gasket are clean and lubed
 

Enjoying this content?

Support TFP with a donation.

Give Support

Bperry

Gold Supporter
Aug 20, 2020
1,000
Knoxville, TN
Pool Size
27000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-60
I tried running it wide open yesterday and bubbles continued to show up in the basket
You’ll get bubbles at any speed. If the size and amount of bubbles keeps increasing, then that is a problem.
 

1Sammy

In The Industry
Jul 20, 2017
438
Windsor, Ontario. Canada
Should be easy to prove but can be harder to fix. Do a pressure test with air. Any pool repair guy can do this or make up the necessary fittings yourself. You may need to use it over time if you keep the pool / house.
 

Tcadwall0

Gold Supporter
May 19, 2021
137
Charlotte, NC
Pool Size
12900
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
Just a thought - you mention only a few weeks. My cartridge filter got dirtier during that first few weeks than it has since then. Might not hurt to check.
 

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
Thank you for the welcome, I have learned a lot from this forum when I dove into the deep end with this pool stuff..

pump basket lid -yes
Water level is about 2/3rd the way up the skimmer openings
O- rings at unions connection -yes
I did not lube the pump drain O-rings, I have not removed them but I will do that after I get off work this evening.
No blockage on suction lines, Skimmers(2) and main drain are pulling fine
Weir doors(2) are new and working perfectly
Welcome to TFP! :wave: Before we go down the hydraulics road with pump sizing and such, let's confirm a few simple items first:
- Pump basket lid (and drain plugs) O-rings lubed well with silicone?
- Pool water level at appropriate height about 1/2 - 3/4 up the skimmer opening?
- Weir door not getting stuck?
- Any chance you have a partial blockage on the suction line?
I lubed the 2 O-rings and it did not make a difference.
At 3300 rpm the basket completely fills after about 3min and stays full of water with bubbles appearing but the basket seems to stay full. when the pump is slowed down I loose about 1/2 an inch per hour but there is not an obvious sign of bubbles filling the basket other than the level dropping unlike running wide open you can see the bubbles in the turbulence. I have the timer set to prime for 4.5 min when it first starts to make sure the basket is full for the start of the day and then at the end of the day the last timer runs wide open for 15min to fill the basket back up. The pump stays primed when shut off but this seems to just be a workaround to keep it full.
 

Bperry

Gold Supporter
Aug 20, 2020
1,000
Knoxville, TN
Pool Size
27000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-60
When the level drops 1/2” per hour, what happens after a few hours? Does it start to lose prime or not pump water? It would have to if it keeps losing water.
 

mbc123112

Member
Sep 12, 2021
7
S/E GA
Pool Size
15000
Surface
Plaster
Chlorine
Liquid Chlorine
When the level drops 1/2” per hour, what happens after a few hours? Does it start to lose prime or not pump water? It would have to if it keeps losing water.
It continues to drop for about 6 hrs, does not lose prime but is down about 4 inches by the time my pump timers stop, it processes about 22k gal in that time, so I'm getting a complete turn over prior to stopping the pump.
+1 for this, especially given the recent replaster.
thanks for the suggestion, I will clean them this weekend..
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread