Pump and SWG Timers

pooladdict

TFP Guide
In The Industry
May 14, 2007
819
New Brunswick Canada
#1
Hello Everyone:

I am running a 1 hp pump (20amp) and a SWG (10amp)..I had the electrician set up an outlet outside which I could plug the pump into, now since adding the SWG, I want to run it all off a timer. Problem is, any timer that plugs into a 120V outlet only comes with 15 amp rating, and you guessed it, its constantly tripping itself.

Short of plugging in two timers into the outlet then plugging pump an SWG into them separately, does anyone have any ideas? I dont want to get that overlyrich electrician back to wire up one of those intermatic thingys that require all wires to be hooked up. I simply want something I can plug both into , then plug it into the wall, an voila ...off to the races.

Your suggestions are as always appreciated.

Rik
 

Poolsean

TFP Expert
Apr 15, 2007
1,462
Ft Lauderdale, Florida
#3
Are you certain of the amp draw of the salt system? Salt chlorine generators usually draw about 3 amps at 110 volts. 10 amps is extremely high!
Perhaps you're dealing with a GFCI outlet and it's tripping due to a crossed wire? You've got the ensure the line and neutral wires are matched up.

Dave is right. If your pump alone is 20 amps, your 15 amp timeclock will constantly trip, without the salt system.
 

pooladdict

TFP Guide
In The Industry
May 14, 2007
819
New Brunswick Canada
#4
I guess I should clarify.

The outdoor outlet (GFCI) that I plug into is on a 30 AMP Pony Panel. The pump is drawing 15amp max/7.5. I am not sure of the SWG, I guess it could be as low as 3. My problem is I am wanting to just plug these into one of those timer things (15amp) that plugs into the wall. It works great with just the pump on it, but as soon as I plug the SWG into this timer unit, it trips, not the CFCI. I am trying to get away from hard wiring all into one of the Big Timers that needs to also be hard wired into the outlet. Is there a an outdoor timer, that will allow several items to be plugged into it, that has more then a 15 amp max. The one I have is only 15 amps and I think when the swg comes on, and the pump is pulling 15 amps, it kicks off this unit. I then have to press a reset button on it constantly.

Help

Rik