Pressure up and down and waste

SirSwimAlot

Well-known member
Jun 1, 2016
112
East Coast
The psi is dropping to 0 and then going back to normal. I’m getting leakage in waste even though set to filter. I replaced the spider gasket last year and had the multi port key assembly rebuilt this year as it was leaking. It is not now.

the motor had to be hand started this year for the first time but it seems like it is running fine right now.

We took part the de filter and washed it down earlier. I’m going out to take the multi port handle to see if there is an issue with the gasket.

Any ideas where I should be looking?

Update: I took apart the multi port and the spider gasket has a bend in it so it doesn’t sit down perfectly, I seem to remember this last year when I installed it but it worked fine. But it doesn’t seem enough that would kill the pressure completely. Would it? It lasts a few seconds at full pressure and then drops, then builds up again and repeats.
 
Last edited:

SirSwimAlot

Well-known member
Jun 1, 2016
112
East Coast
Jets stop when the pressure goes down. I believe it is the small leak in the spider gasket leaking to waste. I just can’t believe it is doing that much. I have a new one coming but UPS lost the package for a few days slowing it all day.

The pressure climbs to 12 psi which is normal but once it gets there it instantly drops to zero and the jets stop. It starts to build up again shortly later and repeats. It is at normal pressure for 4-5 seconds at a time before it drops.