pressure in my filter lines...

plufdady

Member
Jul 20, 2011
7
central new york
i have a strange problem with my filter system. every day or so it will start to blow bubbles and small amounts of sand out of the return.
when i turn of the pump to try to fix it, all the water blows out of my skimmer (blowing the basket straight up in the air) and the low wall
suction. i then have to get all the water back in the lines to prime the pump.
this is making my water dirty very often, and i used to have no problem keeping the water clean, has any one ever experienced this?
any help is greatly appreciated, thanks.
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
32,148
Sebring, Florida
You have a suction side air leak. air is being sucked into your system somewhere between the pump and the skimmers.

You may have an issue with the multiport valve, too, but don't even consider that until you find that air leak.
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
32,148
Sebring, Florida
You may have an issue with the multiport valve, too, but don't even consider that until you find that air leak.
It's the handle that controls the flow of water through or around the filter. (backwash, filter, rinse, etc)
 

plufdady

Member
Jul 20, 2011
7
central new york
oh, i was actually thinking that was possibly a problem because sometimes water will run out of my backwash hose continuously, even though its on the filter setting.
does this sound like something you have heard of?
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
42,989
Tucson, AZ
plufdady said:
oh, i was actually thinking that was possibly a problem because sometimes water will run out of my backwash hose continuously, even though its on the filter setting.
does this sound like something you have heard of?
This has happened to me a few times. Sounds like the valve is not fully seated.