Possible to have algae with no CC?

DanaSC

Well-known member
May 16, 2012
134
Lexington, SC
Yesterday I tested my water for FC, CC and pH. FC was at 2.5 (I know, bad!), CC at 0 and pH was at 7.8 (not great!). I added 3qts of bleach per poolcalculator to bring my FC up to 6 based on my CYA of 50. I was a little concerned about some yellow on the walls of my spa but figured I'd see what happens after getting my numbers right before asking you all. We've had problems with algae looking stuff in the spa lately but last time I asked it seemed the conclusion was that it was dirt or pollen or something.

Needless to say, you won't be happy with me because I was going to add my MA to lower pH about an hour after doing the chlorine, and I forgot (7mos pregnant...excuse work?). Now I'm finally getting around to fixing everything and I look at my spa and there is more yellow looking stuff on the walls of the spa only - not pool. Had my husband feel it and he said it didn't feel slimy or anything. He didn't feel anything when he touched it. Retested water even though I know pH is off and my FC is at 3.5, CC at 0 and pH at 8.

My questions:

- Does it seem strange that my FC is only at 3.5 today when surely the bleach I added yesterday afternoon would have brought it up closer to 6...is it possible to lose that much FC in just one day? My trend lately seems to be to lose about 2ppm a day.

- Is it possible to have algae with no CC? My other #s are fine - TA 90, CH 220, CYA 50. I just don't get this yellow stuff on the walls of the spa. Maybe it's that we don't brush enough?

- Should I shock?

Thanks everyone!

PS - Tonight when I tested, just out of curiousity, I tested both my spa water and my pool water. Both readings were the same. So that tells me that the water should be circulating properly (doesn't it??).
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,879
Silver Spring, MD
Does the yellow stuff brush off? If it brushes off it is probably algae. If it doesn't brush it is probably an iron stain.

I would expect you to lose roughly half of your starting FC level over the course of a sunny day, so your FC loss sounds normal.

Yes, common to have algae with no CC.
 

DanaSC

Well-known member
May 16, 2012
134
Lexington, SC
Yup, just brushed it and it came up. It seemed to me in pool school that CCs are the sign of algae. I don't know why but I got it in my head that if we had no CCs, we didn't have algae. I guess that's wrong, eh?

Oh and so if it's common to have algae with no CC, then the other clue is if you don't lose but 1ppm during the OCLT that you should be algae free?

Also, my luck, I'm having swimmers tomorrow at noon. Is it at all "possible" for me to get my pH situated tonight, then bring it just up to shock level, do OCLT, and maybe pass in the morning? And if I understand from previous posts, it's safe to swim as long as FC is just under shock level, right?