Pool Pilot Digital - error code

rray41

New member
Aug 18, 2010
2
We have a Pool Pilot Digital box that has nothing on the display and the red light is flashing two fast, one solid and then one quick light before repeating the cycle. I have have turned the system on at the electrical box a few times with no change. I have also check the connections to the board with no change. I have look on the autopilot.com site but they do not list any error codes that I can find. Any suggestions? Thanks
 

Poolsean

TFP Expert
Apr 15, 2007
1,462
Ft Lauderdale, Florida
Hello rray41,
The display you're describing is not a common condition and would indicated a more serious problem with the system. Is this a new installation? If so, I would have the installer come back out and check it.
If it's not new, your power supply may be completely failed.
As I said, the flashing light condition is not a warning light status that we have programmed, that I know of.
I'll check with my engineering manager to see if there were any software changes that I am not aware of.
 

rray41

New member
Aug 18, 2010
2
Thanks for the reply.
The system is about a year and a half old. I did have the company that installed the pool come by and look a few days ago and it was determined that the digital read out board was fried. We are going to replace it. They tested thep power and there didn't seem to be any issues. I still have blinking red light which really looks like some type of code. My issue now is that I can't seem to start and stop the pump like normal. Now it takes a few times to do either and there seems to be a little delay in the action happening. I can't see the display yet so it might give me another clue to what is happening. I hate to replace the display board to find out that I am having some additional issue and have wasted money on it but I guess that is the direction I'm going. I would still appreciate any advice.
 

Poolsean

TFP Expert
Apr 15, 2007
1,462
Ft Lauderdale, Florida
A year and a half old is covered under warranty. I would not worry about wasted money as the warranty for the first two years is full coverage. Please just have your date of installation and serial number when you contact the main factory for service. 727-832-5642.
The Check System light should display a steady flashing light when there is a Fault condition. Only the Soft Touch and Cubby display a sequence of flashes to indicate the nature of the problem. The Digital does not.
Regarding the activation of the pump, it may be that plastic mounts for the board may be broken and letting the board move slightly.
 

Other Threads of Interest