Pool motor hums then clicks off

RLeon

New member
Apr 1, 2020
3
Tampa, Florida
Found the pool pump off one evening when it was on the timer to run. Found a piece of wood jammed in the propellor. Motor was NOT crazy hot to the touch. Went to turn it back on, the motor hums then clicks off. If left on, the motor will keep trying to hum then click off every 30 seconds or so.
I changed the start capacitor (this model does not have a run capacitor just a start). It still hums then clicks off.
I made sure the motor shaft isn’t siezed up.
What else can it be before I call the landlord for a new pool motor?
 

djdonte

Well-known member
Mar 25, 2019
325
Houston, TX
How old is the motor? It probably got burned up from being jammed. Its not hot anymore because the thermal protection is doing its job and stopping the motor. If you are renting I would just tell the landlord the motor went out. I once rebuilt the pump seals on a super old Hayward, and it must have been so close to dying because the new spring seal on the shaft seal caused exactly the condition you describe and I tried everything before replacing the motor.
 
  • Like
Reactions: RLeon

RLeon

New member
Apr 1, 2020
3
Tampa, Florida
Thanks for all the replies. The landlord came by this morning (he’s a mechanic luckily). He said a couple of the wires looked bad and likely one Or more weren’t giving enough or any power anymore. We’re just replacing the motor.
 

RLeon

New member
Apr 1, 2020
3
Tampa, Florida
Welcome to TFP! :wave: Well, you did the first two things I would've done. Can you post a pic of the motor or its label and we'll let @JamesW see if there are any other troubleshooting things you can try.
Thank you for the reply. I was so hoping is was one of those very common issues. The landlord came and looked at it. Luckily, he’s a mechanic. He said a couple of the wires also didn’t look great. He’s just going to buy another motor.
 
  • Like
Reactions: Texas Splash

djdonte

Well-known member
Mar 25, 2019
325
Houston, TX
Good deal.. My 1.5hp whisperflo motor is getting noisy... I am waiting for it to completely fail so the wife will HAVE to ok me buying a VS pump setup.