Pool Light (1/3) not receiving power

bman5523

New member
Mar 27, 2021
1
florida
Hey, so i just bought some new LED lights for my pool (2 lights) to replace the dead existing ones, but when installing it seems one of them doesn't want to turn on.
it seems that when we hit the "Pool lights on: button only one of the lights is turning on. I have tested the terminals in the light themselves while the lights are on (one off one on) and it is not getting any power at all. All of the lights are hooked to the same relay and i cant seem to find where the problem is, any help would be appreciated! if anyone needs clarification on anything let me know.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
24,942
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Welcome to TFP.

What model are your LED lights?

They 12V or 120V lights?

What automation system do you have?

You do a continuity check on the light wires using a multimeter?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
21,257
Bedford, TX
B,

Lights can be wired several different ways depending on the lights, so as Allen points out we need to know if you are sending 120 volts to the lights or 12 volts..

Do the cables from the lights actually come into your automation system? They look more like round extension cord rather than electrical wires.

Often, the wires from the lights go to a junction box located near the lights, and those junctions boxes are then connected back to the automation, or a transformer if using low voltage lights.

Thanks,

Jim R.