Pool Down 8" after a 2" Rain...?

Tfaff

Well-known member
Jan 18, 2016
94
Wichita, Kansas
#1
We had a downpour last evening and the water level was getting high in our AGP so I ran out and backwashed a couple of inches off the top. We were going to get rain all night and I didn't want it to overflow.

When the level got to a good level I shut the pump off and set it back at "filter". This morning the pool had gone down several inches to the bottom of the return. The skimmer is empty.

I am am not very mechanical, so bear with me. I walked around the pool to try to figure out where the water came out, ( or is still coming out? Not sure?) We've had several inches of rain this week, and have heavy clay soil. The only soppy area is around the pump/filter/skimmer/return area. But no more wet than with any other rain.

Seems like I need to start refilling it to figure out where I am losing water. Any thoughts?
 

CJadamec

TFP Expert
Apr 29, 2016
2,194
Quaker Hill, CT
#2
My first guess is you left your backwash valve in the wrong position and the water continued to drain out of your backwash hose when you thought it was closed. Or something else along those lines. Go thru all the plumbing and look for things left open or broken.
 

Jamison04

Well-known member
Jun 21, 2011
686
Tecumseh, OK
#3
Definitely check that there isn't any water coming out of your backwash hose. I've had this happen earlier this spring where I back washed the filter and set it back to filter after I was finished but water was still coming out of the backwash hose due to the spider gasket not seating correctly even though it was set to filter.
 
OP
OP
T

Tfaff

Well-known member
Jan 18, 2016
94
Wichita, Kansas
#4
Yep, so apparently I needed to run it on filter before I shut it down. It must have continued slowly draining all night. It's been holding since I refilled t. So thankful there isn't a leak!