polaris listing badly and doing other strange things

Nov 2, 2007
4
#1
I've had a Polaris 280 for about 3 months. It has worked perfectly up until now.

When resting on the bottom of the pool (switched off) it lists forward so that only one tire is touching the pool bottom. Basically it is pointed straight downward, with the high point being the float in the rear. When turned on, the sweeper tail thrashes wildly in all directions, and the Polaris moves slowly and unsteadily. The bag does not inflate, and there does not appear to be any suction.

I have looked all around, but have not been able to find any troubleshooting steps other than what is provided in the manual (which is very basic not really informative at all).

Anyone have any ideas? Is there something else I can do to narrow down what the problem is?

The thing is still under warranty, but I don't want to deal with having to send it off for repair or whatnot.

Any help will be very much appreciated!

thanks
 

divnkd101

LifeTime Supporter
#2
A few things to check....

On the back side of the unit, there is a round buoy float that is adjustable. By what you have explained, I would thread the float in toward the unit to bringing it closer to the center of the vacuum. On the back of the unit, at the bottom, there is a little water port, located close to the tail which is also adjustable. Adjust this in small incriments upwards to force the butt of the unit down, level with the floor while it is operating.

Next, I would also check that there is no debris (big leaves, etc.) stuck in the pickup hole. Last, I would check the inline (on the hose) filter to make sure you are not getting any restriction. Let us know if that helps. Good Luck.

I almost forgot.... Welcome to TFP. :-D
 

crabboy

LifeTime Supporter
Jul 24, 2007
528
Suwanee, GA
#3
Sounds to me like there is an internal clog or broken parts diverting water that should operate the vacuum port and operate the wheels to the tail, which is thrashing. With the unit partially out of the water make sure the water is squirting out of all the holes. Also make sure the wheels are spinning fast enough. The wheels need a specific RPM stated on the website and in the manual.
 
Nov 2, 2007
4
#4
thanks to you both. I think I already ruled out the float, and there is nothing stuck in the pickup hole. the idea about the internal clog makes a lot of sense.

did not have a chance to work on it today before dark, but tomorrow will check the rear jet and the wheel rpm.

thanks again, will let you know what I find.
 
Nov 2, 2007
4
#5
ok. rear jet has lots of pressure, scrubber tail has lots of pressure. vacuum has no pressure, and wheels not turning at all.

does this mean I need to take the thing apart to look for a clog or loose hose?

i'm just a little bit worried i'll get it apart and then not be able to get it back together.

thanks again!
 

waste

TFP Expert
LifeTime Supporter
Mar 29, 2007
4,160
Coastalish 'down easter'
#6
poolnewbie, welcome to TFP! :goodjob:

Don't be afraid to take it apart - it's incredibly easy, all you need is a philipshead screwdriver! Keep an empty cup on hand to put the screws in - loosing one sucks :x Once the body is opened, you'll see that there's not much going on inside it, there are only a few things that can go wrong.

Good luck with the autopsy :wink: if you have any questions, we'll be here.

Any chance of posting a pic of the internals? - you're not the only one intimidated by opening the Polaris and a pic may help set other's minds at ease 8)
 

CRG_80cc

LifeTime Supporter
Jul 9, 2007
81
Nor-Cal
#7
poolnewbie940 said:
ok. rear jet has lots of pressure, scrubber tail has lots of pressure. vacuum has no pressure, and wheels not turning at all.

does this mean I need to take the thing apart to look for a clog or loose hose?
I have a 380 and the symptoms you describe are the same one I had. It turned out that there were debris in the water inlet system. Cleaning it out solved the problem. For the cleaning jets, you'll need a piece of wire to loosen anything blocking the jet outlet. Take off part#11 - feed pipe with elbow (See parts schematic on the link below) to get you access to the area where debris may have accumulated.

These cleaners are very easy to work on. Just in case here's a schematic of the parts:

http://www.optimusparts.com/onlinecatal ... b/b-92.pdf
 
Nov 2, 2007
4
#8
Problem solved. After taking the Polaris apart the first time, and removing some debris from the vacuum jets, I wondered how the debris got there. Which led me to check the in-line screen filter. Turns out it had failed (and badly).

I should have checked the filter in the first place of course, and next time I'll know. But the Polaris still wasn't working correctly, so (as sagely noted above), I took apart the tube and elbow and found that the jet which drives the wheels was also blocked. I hadn't taken this apart the first time because I didn't have any replacement clamps for the tube, but it turns out that the tube came off and went back on without having to take the clamp off.

Anyway, after cleaning out the debris, I put it back together and replaced the filter. Seems to be working fine now!

Thanks again to everyone giving advice here. As all have said, it is not at all difficult to take the Polaris apart and get it back together. Everything is very simple and intuitive. (Sorry, I did not take any pictures.)