Please help me locate the suction / vacuum port

CoolerCat

New member
Feb 18, 2018
4
Phoenix, AZ
Hello all - I just moved into a home with a small pool, approx 2400 gallons. Pretty old installation and the first time I've had one. I've read up on pool school and I've been using Aquachek strips to test water pH, make sure chlorine is good, etc and thanks to this site that's been going great!

Today I went to connect the pool vacuum and couldn't find the suction port. Advice online says "it's in the skimmer" but the only skimmer looking thing in my pool, isn't one; it's got a white thing connected to a couple probes ... but no suction.

I'm attaching four pics to show what I'm talking about, left to right:
1) the pool , 2) the skimmer that isn't one , 3) the filter intake , 4) filter and pumps

pool.jpgnot-the-skimmer.jpgfilter-intake.jpgfilter-and-pumps.jpgfilter-and-pumps.jpg


Is it possible to tell from these images where I should be connecting the vacuum? Please let me know if I can provide more info - and thank you very much in advance for your advice!

Best,
CoolerCat
 

kimkats

Mod Squad
LifeTime Supporter
Jul 10, 2012
47,995
Tallahassee, FL
Take a close look at your returns (small circles/holes on the sides). Is there one that sucks water instead of pushing water? If there is one that sucks that is your vacuum port.

Have you figured out what pump does what yet? We might be able help with that as well.

Kim:kim:
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,821
Bedford, TX
cc,

Welcome to TFP.. a great place to find the answers to all your mini-pool questions... :shark:

I don't see any vacuum ports in any of the pics, but they sure raise a bunch of questions... :p

The Skimmer "that isn't" appears to me to be an auto-fill valve that keeps water in your pool...

The Skimmer that you call the 'filter input' does not appear to have the a basket and there is no lid???

And you have three pumps on a 2400 gallon pool???

So the pump on the left in your pics is the one that sucks water from the filter intake and through the filter and back to the pool..

What do the other two pumps do?

Are they for the jets (like a spa)?? Do you have some type of swim stream that you can swim against?

Let's hope some of our members have some ideas, because I see no way to attach a vacuum to your current set up.

Thanks for posting,

Jim R.
 

CoolerCat

New member
Feb 18, 2018
4
Phoenix, AZ
Hey all, thanks for the additional questions - I could have been clearer.

Yes, as Jimrahbe says the pump on the left is the circulation pump. The middle and right-most pumps are for jets - it's apparently a lap pool, but I have not turned those pumps on yet.

Also Jimrahbe ... your question about the 'filter input' ... you're right, it isn't a basket and it does not have a lid. But particles (pine needles, etc) move in there when the filter pump is one, and large debris collects in there on top of what feels like a plastic grate. That's what makes me say it's the "filter intake" but I'm not sure that's really the right term.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,821
Bedford, TX
cc,

Most pool have one of two ways to attach a manual vacuum hose... Either in the bottom of the skimmer or in a port in the side wall of the pool. In your case, the filter intake/skimmer has no access, so you can't use it, and if you had a port in the wall of your pool, you would also have a valve to turn the vacuum on/off at your equipment pad, which you do not have.

In my mind, it is very doubtful that the other two pumps have anything to do with a vacuum port, as they do not have any filters...

You have a very unusual set up.

If this were my pool, I would try to come up with a way to have access to the "filter Intake" from the top side. This would allow you to clean off the grate, and you might even be able to lift the grate off and find a way to connect a vacuum hose...

I can't see another option that would not require some re-plumbing...

Thanks,

Jim R.
 

CoolerCat

New member
Feb 18, 2018
4
Phoenix, AZ
Hey Jim R, thank you very much for your advice. I thought I was going crazy not being able to find the vacuum port but maybe I'm not as nuts as I thought ;-)

And yeah it's a weird set up. Pretty sure it dates from '78 or so.

Best,
cc
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.