PH wont go down

mterrell77

Active member
May 29, 2016
32
ada, mo
#1
I cannot get my PH to go down. Its at 8.5 plus right now. I keep adding Muriac Acid but it does nothing. Could this be because the water temperature is only 55 degrees? Or do I keep adding the Muriac Acid?

Thanks
 

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
#2
How high is your FC & TA?

How big is the pool, and how much MA have you added?

Could you post a complete set of test results to help us better understand the situation?


Sent from my iPhone using Tapatalk
 
OP
OP
M

mterrell77

Active member
May 29, 2016
32
ada, mo
#3
How high is your FC & TA?

How big is the pool, and how much MA have you added?

Could you post a complete set of test results to help us better understand the situation?


Sent from my iPhone using Tapatalk
My pool is 17500 gallons.
FC-3.5
TA-70
CYA-60
CH-25
PH-8.5

So far I have used 1 1/2 gallons of muriatic acid and my PH hasn't lowered at all.

Thanks
 

YippeeSkippy

Mod Squad
LifeTime Supporter
Jan 17, 2012
9,218
Evans, Georgia
#6
Are you sure you bought the full strength MA? It comes in "half strength" which is advertised as lower stinky vapors or "green", or regular full strength 31 Baum 20% or something like that. If you accidentally bought the half strength stuff you're going to need to use twice as much to get results.

Yip :flower:
 

duraleigh

Admin
Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
In The Industry
Apr 1, 2007
31,390
Sebring, Florida
#8
Yesterday my PH was under 6.2 and TA was 20
The TF-100 cannot test below 6.8 either so what's going on?

1. Why do you think your reported test results are beyond the limits of the test?

2. DO NOT start any more threads. Keep everything from here forward so we can see your story.

3. Accurate testing has a little learning curve but you should be able to get pH correct.

4, Please read "The "ABC's of Pool Water Chemistry" up in Pool School. It the basis for everything you'll do forward. We'll help but we've got to get you grounded first.
 

Sammy2

Well-known member
Aug 30, 2016
378
Riverside, CA
#11
Something doesn't look right. It seems unlikely that pH would be that high given the other test results. FC and TA look inconsistent with reported pH.

Sent from my SM-G930P using Tapatalk