Pentair Ultratemp Not Heating

ajslentz

Member
Mar 9, 2015
7
Jacksonville, FL
I’ve got a Pentair Ultratemp and it’s not heating but it appears everything is working. I am not getting any error codes on the display, I can clearly hear the compressor come on and the air coming out of the top of the unit is much colder than the ambient air. I am not familiar with all of this but when looking from the front, the copper coming from the right side of the compressor gets very cold and the copper from the left of the compressor and into the top of the heat exchanger gets hot.

Any ideas? The water coming out of the jets in the pool is not any warmer. Any help would be appreciated!
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
33,361
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
How many gallons are in your pool?

A HP heats a pool slowly. The temperature rise is not going to be more then a few degrees and you may not feel it.

Check that the compressor is running using a clamp on ammeter. If it is then it is probably heating, just slowly.

How long have you had the HP?


UltraTemp Runs but Does Not Generate Heat​

We have seen two instances of burnt wires that connect to the contactors in Pentair UltraTemp Heat Pumps. The HP fan will run but the compressor does not run to generate heat.

If the contactor wiring looks good then check the Start/Run capacitor.

See Heater Issue and Pentair UltraTemp 120 H/C Compressor Issue.

The contactor is HartlandControls CON-3/24/40, HCCY3XQ04CG999, 3P 24V 40A Contactor however the root cause of the failure is probably elsewhere in the heat pump.

Pentair_UltraTemp_Burnt_Contactor1.jpg
 

ajslentz

Member
Mar 9, 2015
7
Jacksonville, FL
I’ve got a Pentair Ultratemp and it’s not heating but it appears everything is working. I am not getting any error codes on the display, I can clearly hear the compressor come on and the air coming out of the top of the unit is much colder than the ambient air. I am not familiar with all of this but when looking from the front, the copper coming from the right side of the compressor gets very cold and the copper from the left of the compressor and into the top of the heat exchanger gets hot.

Any ideas? The water coming out of the jets in the pool is not any warmer. Any help would be appreciated!
How many gallons are in your pool?

A HP heats a pool slowly. The temperature rise is not going to be more then a few degrees and you may not feel it.

Check that the compressor is running using a clamp on ammeter. If it is then it is probably heating, just slowly.

How long have you had the HP?


UltraTemp Runs but Does Not Generate Heat​

We have seen two instances of burnt wires that connect to the contactors in Pentair UltraTemp Heat Pumps. The HP fan will run but the compressor does not run to generate heat.

If the contactor wiring looks good then check the Start/Run capacitor.

See Heater Issue and Pentair UltraTemp 120 H/C Compressor Issue.

The contactor is HartlandControls CON-3/24/40, HCCY3XQ04CG999, 3P 24V 40A Contactor however the root cause of the failure is probably elsewhere in the heat pump.

Pentair_UltraTemp_Burnt_Contactor1.jpg
Pool is about 12k gallons and when the hp is on I can feel noticeably warmer heat coming from the jets. Right now the water feels barely any warmer. My thinking is the compressor is working since the copper lines coming from the evaporator get very cold after the 5 minute initial delay and the outgoing copper lines heading to the heat exchanger get very hot.
Could it possibly be a bad heat exchanger or something like that???
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
33,361
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
What is your air temperature?

HPs are less efficient and put out less BTUs as the air temperature drops. Rated BTUs is at 80F.

What type of pump do you have and what speed is it running at?

Sounds to me like your HP is working properly. Just be patient and let it run and it will heat slowly.
 

ajslentz

Member
Mar 9, 2015
7
Jacksonville, FL
What is your air temperature?

HPs are less efficient and put out less BTUs as the air temperature drops. Rated BTUs is at 80F.

What type of pump do you have and what speed is it running at?

Sounds to me like your HP is working properly. Just be patient and let it run and it will heat slowly.
Hi - I have a Pentair Intelliflow running at 2500rpm with outside temp today of about 74 F. I’m just used to feeling a difference in the temp coming out but ran the hp for about 1/2 day with a one degree increase in temp, which is what I’d see without any heater running.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
33,361
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
You can call in a HVAC tech to check the refrigerant pressure. If a HP or AC system is a bit low on refrigerant it will affect the performance.
 

panic_button

Bronze Supporter
Jun 23, 2019
338
Emerald Coast Florida
Pool Size
21000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
I have an UltraTemp 140HC, but with a 20k+ pool. I installed my solar sensor (required w/EasyTouch) on the exit side of the heater and my pump speed is 1750 rpms while on heat mode. Today @ 76° with 80% humidity I am getting 93° from the heater with the pool temp at 86°. It takes about 4-5 hours for my pool to rise 3°. PS, picture above was from my first UltraTemp that died.
 
Last edited:
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread